none
Some Czech characters do not work, but only in Oulook Mail, Contacts + Calendar etc, ok, other Office App also ok. OL 2016

    Question

  • Since around 2 weeks I cannot use some Czech characters from my Czech keyboard (ěščřž...) only in Outlook mail (other office app ok, calendar + contacts also ok). Interesting is also, that, when I get a mail with Czech characters and use the "reply" button, I CAN write all characters.

    I have done:

    - change of keyboard, including removing drivers

    - reinstalling Office

    But I think this is a software issue, as the characters work everywhere well, excet in Outlook Mail.

    Thursday, March 23, 2017 7:44 AM

All replies

  • hi

    Try to modify the encode to UTF-8 by the follow path:

    File--Option--Advanced--International Option

    Friday, March 24, 2017 5:25 AM
  • Hi

    Maybe this would helped too, but in the meantime I have found 2 Add-In's which obviously caused the problem and have deinstalled them (Outlook attachment sniffer and - remover)

    So problem resolved!

    Thanks anyway!

    Friday, March 24, 2017 4:59 PM
  • Hi

    Maybe this would helped too, but in the meantime I have found 2 Add-In's which obviously caused the problem and have deinstalled them (Outlook attachment sniffer and - remover)

    So problem resolved!

    Thanks anyway!

    Thanks for your solution sharing.

    I have proposed your reply as an answer to close the thread, please remember to mark it. Your action would be helpful to other users who encounter the same issue and read this thread.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 31, 2017 9:52 AM
    Moderator