locked
Missing Updates on WSUS 2012R2 server RRS feed

  • Question

  • All,

      I'm in a bit of a pickle and need some assistance. I have setup a new WSUS server with Server 2012R2 installed and I'm just about ready to go production with the new server. As you know MS just released the February 2015 patch set. I did a search on the server to confirm the February patches from MS downloaded to my server. The search yielded zero results for the following patches... KB3032328, KB3033857, KB3034682, KB3035898 and KB3036220. I double checked the synchronization schedule and the last successful sync with MS was today at 1:54p. The update source is set to MS update and I changed the search criteria multiple times and still no success.I am totally confused on why the patches have not synchronized to my server and I'm hoping someone out there can help....PLEASE! 


    Flite23
    • Edited by Flite23 Wednesday, February 11, 2015 8:32 PM
    Wednesday, February 11, 2015 8:32 PM

Answers

  • Well, I went back and double checked the settings of the Products and Classifications and compared the settings with my old WSUS server. The settings are identical. Still the updates have not downloaded to my new WSUS server.


    Flite23

    • Edited by Flite23 Thursday, February 12, 2015 12:26 PM
    • Marked as answer by Flite23 Thursday, February 26, 2015 4:36 PM
    Thursday, February 12, 2015 12:25 PM
  • When searching for the updates set your view to "Anything Except Declined" and "Any" and then see if they show up.
    • Marked as answer by Flite23 Thursday, February 26, 2015 4:36 PM
    Thursday, February 12, 2015 4:15 PM
  • I changed the search criteria and still get the same result...



    • Edited by Flite23 Thursday, February 12, 2015 6:01 PM
    • Marked as answer by Flite23 Thursday, February 26, 2015 4:36 PM
    Thursday, February 12, 2015 5:30 PM

All replies

  • Check that your products and classifications settings are configured properly

    Gleb.

    Thursday, February 12, 2015 8:42 AM
  • Well, I went back and double checked the settings of the Products and Classifications and compared the settings with my old WSUS server. The settings are identical. Still the updates have not downloaded to my new WSUS server.


    Flite23

    • Edited by Flite23 Thursday, February 12, 2015 12:26 PM
    • Marked as answer by Flite23 Thursday, February 26, 2015 4:36 PM
    Thursday, February 12, 2015 12:25 PM
  • When searching for the updates set your view to "Anything Except Declined" and "Any" and then see if they show up.
    • Marked as answer by Flite23 Thursday, February 26, 2015 4:36 PM
    Thursday, February 12, 2015 4:15 PM
  • I changed the search criteria and still get the same result...



    • Edited by Flite23 Thursday, February 12, 2015 6:01 PM
    • Marked as answer by Flite23 Thursday, February 26, 2015 4:36 PM
    Thursday, February 12, 2015 5:30 PM