none
office activation -mdt RRS feed

Answers

  • Have you tried this approach: https://www.google.de/amp/s/mdtguy.wordpress.com/2014/01/08/ask-mdt-guy-how-do-i-add-office-and-windows-activation-to-mdt-2013/amp/ ? Make sure to adjust Office install path to match your environment.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    • Marked as answer by supportsib Tuesday, October 31, 2017 6:33 AM
    Sunday, October 29, 2017 4:14 PM

All replies

  • Have you tried this approach: https://www.google.de/amp/s/mdtguy.wordpress.com/2014/01/08/ask-mdt-guy-how-do-i-add-office-and-windows-activation-to-mdt-2013/amp/ ? Make sure to adjust Office install path to match your environment.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    • Marked as answer by supportsib Tuesday, October 31, 2017 6:33 AM
    Sunday, October 29, 2017 4:14 PM
  • HI,

    If the office is added to the reference image , still that works ?

    Thanks

    Sunday, October 29, 2017 5:59 PM
  • Assuming you run the command when you deploy your image to computers, then yes.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Sunday, October 29, 2017 6:20 PM