locked
Date/Time Displayed in MOSS 2K7 Backup and Restore History? RRS feed

  • Question

  • Hello,

    When I browse my backup and restore history in central administration the date and time of the operations appear to be in a different timezone than the local server itself. (time is off by exactly 8 hours) I have gone through the central administration pages and found some options to change the timezones, but none seem to effect where the date and time for my backup and restore history. Does anyone have any pointers as to how I can correct this?

    Thanks.

    Monday, November 21, 2011 7:37 PM

Answers

  • I just wanted to follow up and report that I discovered a blog with the answer. If you open your central administration page and then manually add the following to the Central Admin URL and port:

    /_layouts/regionalsetng.aspx?Type=User

    The above URL will give you the regional settings for Central Administration. Simply uncheck "Always follow from web" and then set your timezone as desired.

    I guess the new question now is what page is SharePoint using for "always follow from web?"

     

     

    Monday, November 21, 2011 9:09 PM

All replies

  • I just wanted to follow up and report that I discovered a blog with the answer. If you open your central administration page and then manually add the following to the Central Admin URL and port:

    /_layouts/regionalsetng.aspx?Type=User

    The above URL will give you the regional settings for Central Administration. Simply uncheck "Always follow from web" and then set your timezone as desired.

    I guess the new question now is what page is SharePoint using for "always follow from web?"

     

     

    Monday, November 21, 2011 9:09 PM
  • Hi lax617,

    The "Follow Web Settings"(In other words, "Always follow web settings") means whether the end-users use a personall Regional Setting or use the same as the settings the site owner set.
    If you uncheck this item, the current user will use a different reginoal setting with the site admin.

    Instead of setting regional setting for individual user, I would suggest you setting the regional for the whole site:

    1. Go /_layouts/regionalsetng.aspx?Type=User
    2. Check "Always follow web settings"
    3. Go to /_layouts/regionalsetng.aspx
    4. Set the regional as you want

     

    For more information, please see:
    http://office.microsoft.com/en-us/sharepoint-server-help/specify-regional-settings-HA010177473.aspx

    Thanks,
    Jinchun Chen


    Jinchun Chen
    Forum Support
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff AT microsoft.com(Please replace AT with @)
    Monday, December 5, 2011 6:32 AM
    Moderator