locked
Greyed out options within Outlook 2013 RRS feed

  • Question

  • Various options on my Insert Tab and Format Text tabs within my Outlook new message are greyed out.

    Not all options, just: Table, SmartArt, Chart, Screenshot, TextBox, WordArt, Equation & Drop Cap in "Insert Tab", and Styles within "Format Text" tab.

    1. It is not because I am in the To or CC field. I am in the main email field. Similarly, I have HTML as the Format, and have tried Rich & Plain  this is not the problem.
    2. I am running Outlook, Access, Lync, Infopath, Project & Publisher 2013, but Word, PP, Excel etc. 2010.
    3. I have disabled Add-ins and also run in Safe Mode. This does not change anything.

    Any idea how to get this working? I'm getting myself very puzzled...

    • Edited by emshim Tuesday, May 7, 2013 10:37 AM
    Tuesday, May 7, 2013 10:37 AM

Answers

  • I have solved this issue: it was caused by having Outlook as 2013 but WORD as 2010.

    I installed Word 2013 from my Office 2013 package and it has enabled the greyed out options. I assume Outlook uses Word options, and if Outlook cannot find the matching Word version to itself, it cannot offer the tools.

    I assume this also goes for installing 34-bit and 64-bit versions, as they are saved into different folders - Outlook just isn't clever enough to recognise different versions of Word! :)

    • Marked as answer by emshim Tuesday, May 7, 2013 10:56 AM
    Tuesday, May 7, 2013 10:56 AM

All replies

  • I have solved this issue: it was caused by having Outlook as 2013 but WORD as 2010.

    I installed Word 2013 from my Office 2013 package and it has enabled the greyed out options. I assume Outlook uses Word options, and if Outlook cannot find the matching Word version to itself, it cannot offer the tools.

    I assume this also goes for installing 34-bit and 64-bit versions, as they are saved into different folders - Outlook just isn't clever enough to recognise different versions of Word! :)

    • Marked as answer by emshim Tuesday, May 7, 2013 10:56 AM
    Tuesday, May 7, 2013 10:56 AM
  • I have Outlook 2013 and Word 2013

    I have the same problem

    Evidentially  everyone has this problem

    I guess it is a feature/bug that MS can't fix

    terry

    • Proposed as answer by MrGuinnss Wednesday, December 17, 2014 3:51 PM
    Friday, June 21, 2013 1:05 AM
  • This is the result of not installing an office suite.

    You can't mix 32 and 64 bit Office, so you should only have this problem if you don't install the suite or have outlook 2013 only. You can "fix" it by copying winword.exe to the folder with outlook.exe.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Friday, June 21, 2013 1:21 AM
  • This doesn't work either. I have Office 2013 installed, after uninstalling Office 2007, outlook & winword are in the same folder, and when I hit reply to a message, the Basic Text box is completely grayed out and unusable. 
    Wednesday, December 17, 2014 3:50 PM
  • is the message plain text format or HTML? You won't have a lot of features if you are using plain text message format.

    I'd  try  repairing office 2013.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Thursday, December 18, 2014 3:09 AM
  • Office 2007(Word, Excel) Outlook 2013 installed afterwards. 

    Features such as Picture Crop, Insert, etc. were all grayed out and unusable in Outlook 2013, copying winword.exe to the folder containing outlook.exe fixed this. Thanks for the link!

    • Proposed as answer by GPaGpa Monday, April 27, 2015 3:25 PM
    • Unproposed as answer by GPaGpa Monday, April 27, 2015 3:25 PM
    Wednesday, February 11, 2015 4:53 PM
  • my autocorrect options were greyed out in my Outlook 2013 when I have Office 2010. after I couldn't get several suggestions from my supplier to work, he suggested I do a very strange thing - which actually worked.

    create a blank word document with the name winword in the same folder as your outlook program file, and alter the suffix to exe in windows explorer. restart the computer, and believe it or not, the options then become available.

    Monday, April 27, 2015 3:38 PM
  • I realize this is an old question, but I figured I would give a possible answer in case others stumble on this like I did.

    When you install Office it will let you use Word, Outlook, etc. while the suite is still installing in the background. The install can take a while and during the install many options and functions of Office aren't available. Click the Windows logo in your system tray and see if an install is still in progress.

    Monday, June 1, 2015 6:27 PM
  • I found a number of resolutions, the fastest to apply is to drag an image file directly into the body of the email.

    That action should activate all your grey buttons.

    Delete the (dragged) file before sending. 

    Good Luck

    Joe 

    (PS better use a LOGO just in case you neglect to delete)

    Monday, November 6, 2017 4:14 AM
  • Hi Joe,

    I applied this fix, however this appears to be a temporary solution, because the next time that I compose a message in Outlook 2013, then the message appears grayed out.

    Thanks,

    Gil

    Friday, March 2, 2018 7:59 PM
  • I had the same issue with outlook 2016. The reason for this is the formatting of message.

    1. Click on "pop out" in mail.

    2. In the popped out mail, click on "Format Text" tab.

    3. Select HTML .

    4. You will have all the formatting options available.

    Tuesday, March 6, 2018 12:51 PM
  • Outlook 2013

    1> Open a new message

    2> Right click on the top head of message you should see a menu

    3> Click on "Customize Quick Access Toolbar"

    4> You should have a new windows pop-up

    5> Go all the way in the button and next to Customizations and click "Reset"

    6> Click ok

    No you should have a whole menu back.

    PS: With screenshots will be better but I not able to post them because my account is not trust, how I make my account trust it ?

    Tuesday, March 20, 2018 6:26 PM
  • This is the answer for me. Thank you so much. It seems only certain emails came in as plain text and I had to manually set it back to HTML. In my case it had to do with reply emails with greyed out options.
    Thanks again. You rock!
    Thursday, July 19, 2018 12:35 PM
  • copying winword.exe to the folder containing outlook.exe fixed this 

    thank you Diane ,this proplem  has been solved by your answer


    • Edited by ahmed moanes Thursday, December 13, 2018 6:13 PM
    Thursday, December 13, 2018 6:06 PM