locked
Microsoft IME disappearing from the taskbar. RRS feed

  • Question

  • I've been using IME to type in Japanese, but I'm having a weird problem with it. It will run on startup fine, (I've seen the ctfmon.exe thing, and I have it running) but the IME panel disappears any time I bring focus to any application other than the taskbar/start menu. It used to work fine, but just recently I started having this problem. I had to do everything I could to disable IME, then set it back up to get it working correctly again. But the problem started happening again. Even all of the right click menu items for IME don't do anything. 'Restore the Language bar' doesn't restore it. 'Additional icons in the taskbar' does not bring up additional icons. 'Adjust the Language band position' doesn't let me adjust it. And 'Auto adjust' doesn't seem to do anything either. The only one that works is 'Settings', which still brings up the 'Test Services and Input Languages' menu just fine. Also, clicking the 'EN' or 'JP' used to bring up a menu to switch between Japanese input and English input, but the only option in that menu now is Japanese, even though I set my default input language to English. This is very frustrating. These are the settings I am using.
    http://imgur.com/p5uBT.png
    http://imgur.com/TLsv3.png

    Anyone have any ideas why the IME panel refuses to work?
    Saturday, March 13, 2010 11:22 PM

All replies

  • Hi dkamm65,

     

    Since the issue first occurred recently, you can try perform a System Restore to restore the system to the date before the issue first occurred. If the issue persists or if there is no restore point available, you can try removing Japanese input and then re-add it to see if the issue can be resolved.

     

    Also, access Clean Boot to check the issue. If the issue disappears in the Clean Boot environment, we continue to narrow down which entry is causing the issue.

     

    Hope this helps.

     

    Regards,

    Linda

     

    Monday, March 15, 2010 7:58 AM
  • I don't have a system restore point from before it started happening, and the only services running on startup are my display adapter driver and my antivirus, but both of those have been running on startup for a long time and have IME just started having this problem. But anyway, I seemed to have narrowed it down to that it runs fine on startup, but if I change any of the options, it will cause the glitch. It seems to cause the problem if I choose "Floating on Desktop" for its position, or if I change "Additional icons in the taskbar". I could do without changing those options, but it is very annoying having to restart every time it messes up. I'm not sure what's causing it, but for now I will just live with it.
    Monday, March 15, 2010 8:27 AM
  • Hi, It happend to me. I solved my problem (Vista):

    1.   go into Windows -> Control Panel

    2.  Click and twack "Regional and Language" icon

    3.  Regards.

    Saturday, June 26, 2010 8:33 PM
  • You can use this.

    Open"msconfig" Click"startup" and uncheck as a"Microsoft Office IME"

    I had happened same problem, and fixed it

    Friday, April 6, 2012 1:50 AM