locked
Azure RMS is setup and working from Outlook but not Word or Excel RRS feed

  • Question

  • I've setup a trial account for Office 365 (E3) and Azure (Rights Management) and have activated and configured Rights Management. I can see the two default protection templates from Outlook online when I create a new email but when I use Word or Excel online I'm unable to see the "Protect Document" option from the Info bar.

    I've tried using a local copy of Office 2016 (signed in as the trial user) but don't see any document protection options from there either!

    I've confirmed that the RMS is configured correctly and get a PASS when using the "Test-IRMConfiguration -Sender <user email address>" powershell command.

    Any ideas what I might have missed?

    Cheers for now

    Russell

    Thursday, November 19, 2015 11:50 AM

All replies

  • So for the on-prem office Word, you don't see Protect Document under Info?
    Saturday, November 21, 2015 1:11 AM
  • No options to protect the document from Word or Excel online or the on-premises installations when logging in with the email address configured in O365 either.

    Outlook online provided the relevant options to protect the email so RMS must have been setup correctly?

    Cheers for now

    Russell

    Saturday, November 21, 2015 4:26 PM
  • I've just tried the locally installed copy of Office 2013 and that displays the "Restrict Access" options when I logon using the same username as originally tested with Office 2016!

    It seems that Office 2016 isn't integrating with O365/Azure RMS but Office 2013 is.

    I have the "full" version of Office 2013 installed and then subscribed to the Office 365 Home package and installed Office 2016....maybe this version of Office 2016 doesn't support the RMS features?

    Cheers for now

    Russell 

    Sunday, December 6, 2015 9:40 AM