locked
sharepoint 2013 might be temporarily down or it may have moved permanently to a new web address. RRS feed

  • Question

  • We have sharepoint 2013 portal which suddenly showing

    might be temporarily down or it may have moved permanently to a new web address.

    I checked from within the server and I was a able to access portal site(but not from outside). All was fine until yesterday.

    After 3 to 4 hours few of us now able to access the site from outside. In chrome I get

     load resource: net::ERR_INVALID_HANDLE


    MCTS Sharepoint 2010, MCAD dotnet, MCPDEA, SharePoint Lead


    Monday, April 11, 2016 11:33 PM

Answers

  • for now we just replaced that entire component with new component and now its working fine. Something in code was messing up entire home page(hanging entire portal with high CPU usage on SQL)

    MCTS Sharepoint 2010, MCAD dotnet, MCPDEA, SharePoint Lead


    Monday, April 18, 2016 6:44 PM

All replies

  • Hi Amit Lohogaonkar sharepointer,

    Can you access the central administration? If you can access, you could check if the authentication provider of the web application is NTLM. If not, you could change to NTLM to check if it can work.

    And you could reset the IE settings. Go to internet options->advanced tab->reset.

    If the issue still exists, you could check if there is relevant information about the issue in the ULS log.

    More reference:

    IIS 7 401.2 error

    http://www.drowningintechnicaldebt.com/ShawnWeisfeld/archive/2011/08/02/iis-7-401.2-error.aspx

    Best regards,

    Sara Fan


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Victoria Xia Wednesday, April 20, 2016 1:27 AM
    Tuesday, April 12, 2016 2:09 AM
  • Hi

    what changes do you do recently? like update, system settings, etc.


    顺其自然地勇往直前!—Justin Liu

    Tuesday, April 12, 2016 3:29 AM
  • no changes done. I tried resetting IE. No luck.

    Also this site is up from within the server if accessed from inside the server and our custom jobs are running. But site is showing from outside of server

    •The Domain Name Server (DNS) is not reachable.
    •The Domain Name Server (DNS) does not have a listing for the website's domain

    in IE and in chrome

    This site can’t be reached

    The webpage at OURURL might be temporarily down or it may have moved permanently to a new web address.

    ERR_INVALID_HANDLE

    This was working for 3 months and suddenly yesterday it started behaving like this. No change from our side. 


    MCTS Sharepoint 2010, MCAD dotnet, MCPDEA, SharePoint Lead


    Tuesday, April 12, 2016 10:59 AM
  • Can it be some certificate expiry or firewall issue because site is accessible from within the application server. There are 4 WFE's and 2 app servers. Site was up until yesterday morning.

    MCTS Sharepoint 2010, MCAD dotnet, MCPDEA, SharePoint Lead

    Tuesday, April 12, 2016 11:00 AM
  • I think it is hard to tell the causes.

    First, to check if the broblem a server side problem.

    try to access the site using some other client PC.


    顺其自然地勇往直前!—Justin Liu

    • Proposed as answer by Victoria Xia Wednesday, April 20, 2016 1:27 AM
    Wednesday, April 13, 2016 2:41 AM
  • for now we just replaced that entire component with new component and now its working fine. Something in code was messing up entire home page(hanging entire portal with high CPU usage on SQL)

    MCTS Sharepoint 2010, MCAD dotnet, MCPDEA, SharePoint Lead


    Monday, April 18, 2016 6:44 PM
  • Hi Amit Lohogaonkar sharepointer,

    It is very happy that you have resolved your problem.

    Thank you for your sharing and it will help others have the same issue.

    If the reply is helpful to you, you could mark the reply as answer. Thanks for your understanding.

    Best regards,

    Sara Fan


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, April 19, 2016 12:50 AM