locked
Re-migrate a package RRS feed

  • Question

  • Hi Everyone.

    I am trying to re-migrate a package from sccm 2007 sp3 to 2012 r2. 

    What happened was packages were migrated  then were deleted the from 2012 not sure why this happened but it did.  When

    I try to migrate again sccm 2012 says skipping b/c package was already migrated.  how can I reverse this?

    Thanks

    Rasheedah

    Monday, April 21, 2014 7:51 PM

Answers

  • Try changing something in the package in 2007 (add a description for example) to change the version number. Perhaps this would make it available for migration again.


    Gerry Hampson | Blog: www.gerryhampsoncm.blogspot.ie | LinkedIn: Gerry Hampson | Twitter: @gerryhampson

    • Marked as answer by RasheedahM Tuesday, April 22, 2014 5:36 PM
    Monday, April 21, 2014 8:44 PM
  • There should be a setting for the migration job to migrate even if they've already been previously migrated.
    • Proposed as answer by John Marcum Tuesday, April 22, 2014 12:32 PM
    • Marked as answer by RasheedahM Tuesday, April 22, 2014 5:36 PM
    Monday, April 21, 2014 9:07 PM

All replies

  • Try changing something in the package in 2007 (add a description for example) to change the version number. Perhaps this would make it available for migration again.


    Gerry Hampson | Blog: www.gerryhampsoncm.blogspot.ie | LinkedIn: Gerry Hampson | Twitter: @gerryhampson

    • Marked as answer by RasheedahM Tuesday, April 22, 2014 5:36 PM
    Monday, April 21, 2014 8:44 PM
  • There should be a setting for the migration job to migrate even if they've already been previously migrated.
    • Proposed as answer by John Marcum Tuesday, April 22, 2014 12:32 PM
    • Marked as answer by RasheedahM Tuesday, April 22, 2014 5:36 PM
    Monday, April 21, 2014 9:07 PM
  • Thanks Guys!

    I am going to give your suggestions a whirl. Phil I did try that and sccm hiccup and said no objects were modified. I am going to try what Gary mentioned then try to re-migrate based on what you mentioned. 

    I'll update the thread.

    Thanks

    Rasheedah

    Monday, April 21, 2014 11:41 PM
  • Thanks everyone as both solutions worked!

    Rasheedah

    Tuesday, April 22, 2014 5:36 PM