locked
Skype for Business not displaying Do Not Disturb RRS feed

  • Question

  • Normally when I present in SFB, the DO NOT DISTRUB status displays. It is no longer doing so. Is there a setting that can be changed within the SFB app?
    Friday, June 3, 2016 4:36 PM

Answers

  • couple of cheks. 

    Tools->Options->status->Show me DND when present desktop is checked ?

    Reset the status on the client by clicking the drop down 

     Delete local cache files on client computer and login again 

    %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com

    Registry Key: HKCU\Software\Microsoft\Office\15.0\Lync\UserName@Domain.com

    Update the client to the latest version and give it a try.


    Linus

    • Proposed as answer by Eason Huang Monday, June 6, 2016 7:53 AM
    • Marked as answer by Eason Huang Thursday, June 23, 2016 2:56 AM
    Friday, June 3, 2016 5:01 PM