locked
Issues with Word 2010 opening in Read Only RRS feed

  • Question

  • Hi,
      We are seeing a rather odd issue with one user with Microsoft Word 2010 and when she opens a Word document. This is on a 2008 R2 Server with Xenapp 6.5 installed. Profiles are on a DFS share path with only one target enabled and permissions have been verified. When she opens a document, it comes up in read only. She can close it and reopen it and it's fine. Yesterday she didn't have the issue, this morning she did. This happens on random Microsoft Word documents and only with Word documents. No reports of any issues with Excel, Powerpoint or within Outlook. I have seen some articles and tried a couple of fixes but nothing has worked. I don't think a uninstall and reinstall Office will fix the issue as one forum I had seen with a similar issue. She said some documents had been converted over from Office 2003. This has also happened with a Word document that had been created within Word 2010. Office has been patched with the latest updates and service packs. Any help is greatly appreciated.
     
      Thanks, 
        Shaun
    Tuesday, December 10, 2013 2:31 PM

Answers

  • Does this issue happen to all documents or a particular document only?

    In general, this issue would happen when the target file has been used or user session has no enough permission to modify it.

    In one site, please turn off Anti-virus and then check if Word 2010 still open the file with Read-only. If you open the file through Windows Explorer. Take a look this - In the upper left is a pull down menu that is labeled Organize.  Click it and go down to Layout, select Details pane to turn it off. Then, check the read-write rights would come back. In one word, there might be some application else calling the file at the same time.

    At another site, please try to run Word as Administrator. Go to the Properties of the Word shortcut, click the Compatibility tab, and check "Run this program as an administrator.

    Feel free to post back.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    • Marked as answer by Tony Chen CHN Friday, December 20, 2013 5:20 AM
    Wednesday, December 11, 2013 5:56 AM

All replies

  • Does this issue happen to all documents or a particular document only?

    In general, this issue would happen when the target file has been used or user session has no enough permission to modify it.

    In one site, please turn off Anti-virus and then check if Word 2010 still open the file with Read-only. If you open the file through Windows Explorer. Take a look this - In the upper left is a pull down menu that is labeled Organize.  Click it and go down to Layout, select Details pane to turn it off. Then, check the read-write rights would come back. In one word, there might be some application else calling the file at the same time.

    At another site, please try to run Word as Administrator. Go to the Properties of the Word shortcut, click the Compatibility tab, and check "Run this program as an administrator.

    Feel free to post back.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    • Marked as answer by Tony Chen CHN Friday, December 20, 2013 5:20 AM
    Wednesday, December 11, 2013 5:56 AM
  • Hi,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Monday, December 16, 2013 2:31 AM
  • Hi,
    I'm marking the reply as answer as there has been no update for a couple of days.
    If you come back to find it doesn't work for you, please reply to us and unmark the answer.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Friday, December 20, 2013 5:20 AM