locked
Update KB915597 (definition 1.97.544.0) disables built-in wireless RRS feed

  • Question

  • I really am starting to hate Windows and especially Windows Defender.  I cannot undo this latest update and I have wasted over 2 days trying to get my laptop back into reaonably working order.  The update disables the wireless right after the boot up and it has erased ALL prior restore points so there is nothing to restore to now.  I have had MS tech support on it via remote for over 2 hours today, they gave up.  Everything was fine until the update Friday night.  I am not a happy Microsoft customer today.  Can I expect real help?  And I assume if there is real help, it will not take days and will be free since the problem is caused by a Microsoft Windows update?
    Sunday, January 30, 2011 7:20 PM

All replies

  • As you said you suspect that the Windows Defender is the source of your problem. Please start by disabling it.

    Once done, check if the problem with your wireless persists or not. If the problem persists, try to re-install your wireless driver.

    In all cases, I recommand to you install Microsoft Security Essentials to protect your computer.

     

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

     

    Sunday, January 30, 2011 7:45 PM
  • Hi,

    Also tell us the make and model of your wireless card so that we can download the driver and reinstall it.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, February 4, 2011 7:41 AM
    Moderator
  • It is an Intel PRO-Wireless.  I will have to check the model # when I get home.  It is the original built-in adapter.  When the MS tech was attempting to fix the problems via remote, he downloaded the driver directly from SONY, uninstalled and reinstalled but still no change.  He also tried re-installing the Intel Chip-set drivers, but that didn't help either.  I see others in the update forum are having the same issues as am I.  I suspect it will not be resolved until MS releases a new updte to fix the damage.  It has happened at least once before since I have had this laptop and was resolved by a subsequent update fix.  For whatever reason the update had a descrition regarding an Atheros adapter, but my laptop does not have an Atheros.  The wireless is Intel and the ethernet adapter is Marvell.
    Friday, February 4, 2011 2:11 PM