locked
Office 365: Outlook not Authenticating RRS feed

  • Question

  • Hi Guys

    I recently moved from on premise Exchange to Office 365. I had the users login with Cloud IDs. Now, I set up ADFS Server for Single Sign On for my users to authenticate using their domain credentials. However, now the Outlook is not connecting. The log on prompt comes up, after putting in the domain credentials, nothing happens....the prompt just comes back up. However, I can log in to the OWA using the domain credentials. ADFS seems to be working to some extent. Note that Outlook worked fine before I set up the ADFS.

    What am i missing?

    Does Outlook need to authenticate via the ADFS Servers. How is that done from outlook??


    jk
    Tuesday, November 1, 2011 2:54 PM

Answers

  • Greetings JBK123!

    Since this forum is specific to BPOS I'm going to redirect you to the Office 365 community forum.  The link is in my signature.


    Vickie - BPOS Technical Support
    Got an Office 365 question? Try the Office 365 Community Forums http://community.office365.com/en-us/f/default.aspx
    Friday, November 4, 2011 10:47 PM

All replies

  • Greetings JBK123!

    Since this forum is specific to BPOS I'm going to redirect you to the Office 365 community forum.  The link is in my signature.


    Vickie - BPOS Technical Support
    Got an Office 365 question? Try the Office 365 Community Forums http://community.office365.com/en-us/f/default.aspx
    Friday, November 4, 2011 10:47 PM
  • I know this is moved, but I had the exact same problem last week. After 8 hours over two days on the phone with Microsoft the problem cleared up on it's own. I don't know if that's happened to you, but that was the solution for me. I had tried everything; manually setting the servers and login information, manually setting the proxy and authentication settings, nothing worked. Microsoft was as baffled as I was.
    • Proposed as answer by ITtmf Thursday, November 10, 2011 11:36 PM
    Thursday, November 10, 2011 11:35 PM