locked
Outlook stopped synchronizing with IMAP account RRS feed

  • Question

  • Last night I noticed that my Outlook 2013 stopped loading new emails from my IMAP account. This morning I found also no new messages. New messages are showing up on my Ipad, and I talked to the ISP, who told me that everything looks normal on their side, but that they had a bunch of similar problems recently with people who use outlook.

    When I go through the account settings, I can test the account, and I gt 2 green checkmarks. On my Ipad I do get the test email, but not with Outlook. So Outlook is able to send messages, but not receive them. I also clicked on "Repair", and I get an error message that Outlook is not able to connect with the mailserver (myaccount@mydomain.com), either encrypted or unencrypted.

    I checked on the web and found that there are two offending updates, but my "install history" does not show those updates. A couple of other suggestions did not help either.

    Microsoft, what is goind on here?

    Does anybody have a similar problem or a solution to this issue?

    Thanks.

    Wednesday, October 7, 2015 2:55 PM

Answers

  • Hi,

    Have you tried changing the Root folder path of your IMAP account in Outlook? To do this, go to File > Account Settings > Account Settings, double click your IMAP account, click More Settings button > Advanced tab, type Inbox in the 'Root folder path' field and click OK. Complete the account configuration and then check the result.

    Please let me know the result.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Marked as answer by Steve Fan Thursday, October 15, 2015 9:39 AM
    Thursday, October 8, 2015 2:21 AM

All replies

  • Hi,

    Have you tried changing the Root folder path of your IMAP account in Outlook? To do this, go to File > Account Settings > Account Settings, double click your IMAP account, click More Settings button > Advanced tab, type Inbox in the 'Root folder path' field and click OK. Complete the account configuration and then check the result.

    Please let me know the result.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Marked as answer by Steve Fan Thursday, October 15, 2015 9:39 AM
    Thursday, October 8, 2015 2:21 AM
  • Hi,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance. 

    Best Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Tuesday, October 13, 2015 2:15 AM
  • Hi,

    I'm marking the reply as answer.

    If you come back to find it doesn't work for you, please reply to us and unmark the answer.

    Best Regards,

    Steve Fan

    TechNet Community Support


    If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Thursday, October 15, 2015 9:39 AM
  • Since yesterday, Outlook 2013 will not sync with my iCloud account.  It gives me error 0x800CCC92, but reentering the password does not help.  Other devices (Samsung Galaxy, Apple iPad) with the same account & account configuration still sync successfully.  The suggested modification to the "Root folder path" did not help.

    P.S. In my case it appears that the outgoing SMTP server I was using, p06-smtp.mail.me.com, was down.  After changing this to smtp.mail.me.com, I could send again.  What is puzzling about this is that I only used the "p06" server address because I had previously had problems with the simpler SMTP address.

    • Edited by rsbrux Thursday, October 15, 2015 10:05 AM additional info, solution
    Thursday, October 15, 2015 9:54 AM
  • I upgraded to outlook 2016 and my IMAP account did not populate the inbox but if I deleted or sent an e-mail from my iPhone it appeared in the deleted folder or sent folder on outlook 2016, yet new e-mails did not appear in the inbox, This solution adding Inbox to the root folder path did the trick and solved this problem - thanks very much!
    Monday, October 19, 2015 9:09 PM