locked
Lacking authorization RRS feed

  • Question

  • Hello,

     

    I can't seem to get Indexing to start working again. I am fully administrator,have technically all the authority I need, but when I open the Indexing options, it sais Indexing is not running, but also I can't make any changes in there. All the buttons are grey, except the exit-button.

    Whern I do a search, I get the option to start indexing again, but when I press it, it doesn't do anything (in the Properties of the C-drive it does say it is selected for indexing).

    Furthermore, I am trying Norton Ghost, but I can't get it to run either due to insufficient privileges (or so it says), eventhough I'm running it at adminstration-level and while I have all the authorization over the file, according to the Properties.

     

    Last but not least, I Seem to be missing a lot of MSI-files: when I try to uninstall something, I often get the message that an msi-file is missing. I then have to find a way to delete all files and keys of this programm: very annoying.

     

    I am affraid I might have deleted at some point a folder or key or something, due to which I don't have full controll over my computer anymore.

     

    Can somebody please help me? Thanks,

    Daniel

    Friday, May 2, 2008 7:23 AM

Answers

  •  

    Hi Daniel, let's follow the steps below to check if the related service is started:

     

    1.       Click Start, right click on computer and choose "Manage".

    2.       Navigate to Services and Applications – Services.

    3.       Locate and start the service: Windows Search.

    4.       Let's check if the issue is resolved.

     

    Wednesday, May 7, 2008 8:18 AM
    Moderator

All replies

  •  

    Daniel, I suggest we first focus on the indexing issue and use the following steps to troubleshoot it:

     

    1.   Open the Control Panel.

    2.   In the Instant Search box, type Index.

    3.   Click on Indexing Options.

    4.   Click on Run as Administrator and allow the privileges.

    5.   Click on Advanced, then Rebuild.

     

    Then, please restart the computer and check the result. If the issue still occurs, please let me know the exact error message.

    Monday, May 5, 2008 7:36 AM
    Moderator
  • Hi Sean Zhu,

    I tried that. I can't run it as Administrator: it doesn't give me the option. I also tried by making a a shortcut for Indexing Options and tried to change it from there to "Run as administrator", but that field is grey aswell (grey areas you can't change). When I run it normally, the options Change, Advanced and Stop, are grey aswell.

     

    I also tried to do this all as an "true administrator" (I ran CMD and in the Command console I Typed "net user administrator /active:yes"). Under the new administror user I tried everything again: no change.

     

    A couple of weeks ago I also suddenly lost the option to make a new folder in the "Program Files"-folder.

    I fixed that with a merge of my register with a fix from www.vistax64.com.

     

    I think it might be related.

    Monday, May 5, 2008 5:40 PM
  •  

    Hi Daniel, let's follow the steps below to check if the related service is started:

     

    1.       Click Start, right click on computer and choose "Manage".

    2.       Navigate to Services and Applications – Services.

    3.       Locate and start the service: Windows Search.

    4.       Let's check if the issue is resolved.

     

    Wednesday, May 7, 2008 8:18 AM
    Moderator
  • Thanks, but no, it didn't work.

    After a lot of research on my own, I descovered that I was missing a lot of files in the Search folder. I had moved it previously to D:, but aparently it forgot to copy some essential files.

     

    All is well now. Thanks for helping.

     

    Wednesday, May 7, 2008 4:59 PM
  • theres no where that alouds you to click on run as adminstation after you get to indexing              this is my problem    i'm the administrator   but cann't veiw or edit  all file
    Sunday, January 4, 2009 3:06 PM
  • Hi RCPatt

    Do you have User Account Control turned off?

    In the Indexing Options, when you click on the Advanced Button, you should get a UAC popup that you need to click 'Continue' to proceed. This will elevate the process to administrator privileges.

    Hope this helps.



    Ronnie Vernon MVP
    Monday, January 5, 2009 7:27 PM
    Moderator