locked
Error 789 RRAS L2TP/IPsec VPN server problem RRS feed

  • Question

  • Hi,

    I am trying to build a basic L2TP VPN server in GCP cloud, first using WIn 2016 and then 2012R2 but same error in the end:

    I have followed same trusted steps that always worked for me with on-prem environment but wont work this time.

    I have done following troubleshoot but no Sol so far:

    - Pre-shared is correct at both client machine and server, same key is working fine on existing VPN server.

    - Restarted  IKE and AuthIPsec Keying Moudules and IPSec Policy Agent Services  - but no change

    - made sure UDP port 500 and 4500 are open

    - found nothing significant in Even viewers

    I have also tried opening all inbound/outbound ports in GCP firewall and disable win firewall profiles and than I get error: 809

    please suggest.


    • Edited by Beadmin Sunday, December 9, 2018 8:53 AM
    Saturday, December 8, 2018 5:20 PM

Answers

  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,

    Travis


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Marked as answer by Beadmin Monday, February 18, 2019 4:03 PM
    Monday, December 24, 2018 9:16 AM

All replies