none
User receives error when clicking on Manage Timesheets RRS feed

  • Question

  • Hello,

    We're running MSPS 2010 with SQL 2008 on a Windows 2008 server.

    For some reason, this user and only this user, receives the following error when clicking on "Manage Timesheets":

    Server Error in '/' Application.

    Runtime Error

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

     

    <!-- Web.Config Configuration File -->

     

    <configuration>

        <system.web>

            <customErrors mode="Off"/>

        </system.web>

    </configuration>

    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

     

    <!-- Web.Config Configuration File -->

     

    <configuration>

        <system.web>

            <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

        </system.web>

    </configuration>

    He's never used it and always inputs him timesheet through the "Timesheet" link.  The reason he has to use the "Manage Timesheets" link is that he has to recall a timesheet.  He's running Windows 7 and IE 10.

    He can click on any other link and it's fine...any ideas?

    Thanks!

    Andre

    Tuesday, May 14, 2013 4:25 PM

Answers

  • Since they are using IE10, suggest the user switch to Compatibility mode.

    Reid McTaggart – DeltaBahn Vice President
    Blog | Twitter | LinkedIn Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can help other community members reading the thread.

    Tuesday, May 14, 2013 4:50 PM

All replies

  • Since they are using IE10, suggest the user switch to Compatibility mode.

    Reid McTaggart – DeltaBahn Vice President
    Blog | Twitter | LinkedIn Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can help other community members reading the thread.

    Tuesday, May 14, 2013 4:50 PM
  • After adding the url in the Compatibility View Settings, it worked!  Thanks Reid!
    Tuesday, May 14, 2013 6:12 PM