locked
folder pane "normal" is greyed-out, cannot select RRS feed

  • Question

  • Hi,

    When outlook takes half of my screen, the "normal" option under folder pane is greyed-out. Also, I cannot open the folder pane and "pin" it ("pin" icon is absent).

    How can I ALWAYS have the folder pane visible ?

    Or how can I prevent outlook from changing the view when I resize outlook ?

    Patrick



    • Edited by trogne Friday, February 16, 2018 5:02 PM
    Friday, February 16, 2018 5:01 PM

All replies

  • Hi Patrick,

    Which version of Microsoft Outlook are you using?

    >>When outlook takes half of my screen, the "normal" option under folder pane is greyed-out. Also, I cannot open the folder pane and "pin" it ("pin" icon is absent).

    Could you specify the steps to reproduce this issue? I cannot reproduce this issue when my Outlook takes half of the screen. What if the folder pane is pinned already and then Outlook window was resized to half of the screen? Will the described issue continue in this situation? 

    Meanwhile, could you provide a screenshot to us so that we can make sure that we are not misunderstanding anything?

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Steve Fan Tuesday, February 20, 2018 5:24 PM
    Sunday, February 18, 2018 4:14 PM
  • Wednesday, February 21, 2018 6:25 PM
  • Wednesday, February 21, 2018 6:25 PM
  • First image is ok.  Folder pane is pinned.

    Next image is not ok. Folder pane is unpinned automatically. In the folder pane options, "normal" is greyed out (cannot select).

    Where do I look for the outlook version ? 

    Wednesday, February 21, 2018 6:27 PM
  • Wednesday, February 21, 2018 6:28 PM
  • You can see "normal" greyed out,  with "Réduit" auto-selected.

    I want to disable the auto-changing of view when minimizing outlook.

    Wednesday, February 21, 2018 6:29 PM
  • Thank you for the update. It's recommended to modify your screenshots to hide your private info as this is a public forum.

    Regarding your issue, I can reproduce it now. I found that when the width of the Outlook windows is less than a specific value, the "Normal" option will become grayed out. You can increase the width of your Outlook windows little by little by dragging the windows border to verify this. I tend to think that it's a by design behavior although I haven't found any documentation stating this.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Steve Fan Tuesday, February 27, 2018 10:18 AM
    Tuesday, February 27, 2018 10:18 AM
  • Hi Patrick,

    Have you got an opportunity to verify this? Any findings?

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, March 2, 2018 7:35 AM
  • As an FYI,  I also noticed that Outlook had the "normal" selection for the Folder pane grey'd out when I switched my 2 external monitors to Portrait Mode.   When I changed the display settings back to landscape, the option for "Normal" for the View -> Folder Pane returned.

    I hope this helps.

    Adam

    Thursday, December 20, 2018 12:35 PM
  • I have the exact same issue that Adam mentioned. I have a large 34-inch monitor in landscape mode and a 24-inch in portrait mode. I cannot find a way to enable preview/reading pane even when Outlook itself is on the 34-inch monitor in landscape mode. I've updated to the latest version of Outlook 365.

    It is very frustrating! It's clearly a bug. I am hoping to find a workaround - a registry hack or something until this is fixed.

    Saturday, December 22, 2018 2:38 AM
  • As an FYI,  I also noticed that Outlook had the "normal" selection for the Folder pane grey'd out when I switched my 2 external monitors to Portrait Mode.   When I changed the display settings back to landscape, the option for "Normal" for the View -> Folder Pane returned.

    I hope this helps.

    Adam


    Thank you for this update! It was frustrating me to no end until I saw your response. It looks like outlook goes into some sort of tablet mode when I attach to my portrait mode external monitor. Hope to hear from Microsoft on this issue.
    Tuesday, January 8, 2019 5:23 PM
  • I too am having the same issue when making 1 of 2 external monitors Portrait.

    I have a solution (assuming you allow 1 monitor to be landscape): Make the 'landscape monitor' your "Main Display" by checking the box. There you go.

    It shouldn't be this complicated and glitchy, but it is. Apparently no one who codes this stuff actually uses a work station on a regular basis.

    Cheers.

    • Proposed as answer by RandyJosselyn Friday, August 2, 2019 1:40 PM
    Sunday, January 27, 2019 11:01 PM
  • Thank you!
    Wednesday, February 20, 2019 4:02 PM
  • Thanks Chris! That was it for me too! I made my portrait monitor my Main Display" yesterday and proceeded to lose my mind working with outlook. 
    Friday, August 2, 2019 1:41 PM
  • THANK YOU!!! I was going nuts trying to figure that one out...

    Tuesday, October 1, 2019 5:15 AM
  • Brilliant, thank you Chris (still don't know why they come up this kind of automatic view lock, not a very smart one Microsoft!!!)

     

    PAT

    Saturday, November 30, 2019 2:01 AM
  • I am experiencing this problem now with my Surface Pro. 

    I have an extended desktop with two monitors in Portrait and Flipped Portrait. When I set main main display as one of the portrait extended monitors, the reading pane and favorite pane buttons go grey and I cannot pin (set) either pane. But, when I select my Surface Pro as the main display, it works. Seriously. It is very frustrating because I cannot lock my task bar to one of the extended monitors without having to adjust it every time I boot up. 

    I have also noticed that the icons on my extended and surface pro desktops are taking up large square spaces of desktop instead of the normal small icon.  What is up with that? 

    Does anyone have a solution for this where I can set my main display as one of the extended portrait monitors when docked and still have my reading and favorite panes in outlook available and pinned?  



    • Edited by Knotatechee Wednesday, January 8, 2020 11:11 PM
    Wednesday, January 8, 2020 11:09 PM
  • I know this post is old but here we are 1+ years later and this helped me!  Windows 10 Outlook 365.

    I have 3 monitors, 1 of them is portrait.  When I set the portrait as my main display this issue started happening regardless of what display I was actually using outlook on.

    Tuesday, July 28, 2020 12:42 PM