locked
Calls Dropping: ms-diagnostics: 1037;reason="Previous hop client did not report diagnostic information" RRS feed

  • Question

  • 1 Front End Server with Colocated Mediation Server with 1 site built in topology. Users will go from one location to the other all the time, so usage of sites do not make sense. also same dialing rules apply to both sites.

    however there is a second location connected via mlps same network.

    Second location has no lync hardware except phones

    second location has intermittent outbound calling issues, with calls dropping.

    ---log example---

    Trace-Correlation-Id: 4146672576

    Instance-Id: 001E6C95

    Direction: outgoing

    Peer: 10.131.10.29:54546

    Message-Type: response

    Start-Line: SIP/2.0 488 Not Acceptable Here

    From: <sip:rkreklau@irdev.local>;tag=8e2c36d4bc;epid=e551ead80f

    To: <sip:+14158848111@irdev.local;user=phone>;epid=aab1c9861f;tag=280c1ee437

    CSeq: 3 INVITE

    Call-ID: 2370487a746bc5ba6385c8ad8a2f2ad1

    Authentication-Info: TLS-DSK qop="auth", opaque="AB5DF66C", srand="9680357F", snum="2141", rspauth="0086c8f5c6cfccaf6fc75669d8672914a0bfb771", targetname="Lync.irdev.local", realm="SIP Communications Service", version=4

    Via: SIP/2.0/TLS 10.131.10.29:54546;ms-received-port=54546;ms-received-cid=20A800

    User-Agent: CPE/4.0.7577.4047 OCPhone/4.0.7577.4047 (Microsoft Lync 2010 Phone Edition)

    Content-Length: 0

    ms-diagnostics: 1037;reason="Previous hop client did not report diagnostic information";Domain="irdev.local";PeerServer="10.0.10.147";source="Lync.irdev.local"

    Message-Body: –

    $$end_record

    ---

    not to sure how i can proceed

    Tuesday, March 6, 2012 2:01 PM

Answers

  • Hi,MikeLeger,

    Do you mean only part of the users in sencond location have the problem when they make outbound call,and this issue happened  intermittently,right?

    If so I suspect it probably caused by network traffic,would you please use wireshark or Netmon to trace the network traffic?

    Also please make sure you have your Lync server/client fully patched,and the Lync phone update to the latest firmware.

    B/R

    Sharon


    Sharon Shen

    TechNet Community Support

    ********************************************************************************************************************************************************************* Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Sharon.Shen Thursday, March 8, 2012 12:56 PM
    • Proposed as answer by Sharon.Shen Thursday, March 22, 2012 10:16 AM
    • Marked as answer by Sharon.Shen Thursday, March 29, 2012 12:28 PM
    Thursday, March 8, 2012 12:54 PM

All replies

  • HI,

    Provoide more information such as site in Lync .

    PSTN gateway you are using and SBA configured to the lync topology.

    Tuesday, March 6, 2012 3:03 PM
  • not sure what you mean about SBA?

    Lync is just connected to an Audicodes device, users who are local to the Lync 

    Tuesday, March 6, 2012 3:21 PM
  • hello Mike,

                  have you configured the NATing / Access list between second location and Lync server site, while connecting via mlps.


    Rregard, Prem Desai +If this post answered your question, Mark As Answer +If this post was helpful, Vote as Helpful

    Tuesday, March 6, 2012 4:48 PM
  • @Prem Desai

    Im not sure what you mean, keep in mind its not 100% of calls failing, its just that some calls drop

    Tuesday, March 6, 2012 4:52 PM
  • hello Mike,

    "SIP/2.0 488 Not Acceptable Here" as per this error i suspect that it's NAT issue/ ACL issue. do you have netmon/wireshark for the same???

    Rregard, Prem Desai +If this post answered your question, Mark As Answer +If this post was helpful, Vote as Helpful

    Tuesday, March 6, 2012 5:23 PM
  • Hi,MikeLeger,

    Do you mean only part of the users in sencond location have the problem when they make outbound call,and this issue happened  intermittently,right?

    If so I suspect it probably caused by network traffic,would you please use wireshark or Netmon to trace the network traffic?

    Also please make sure you have your Lync server/client fully patched,and the Lync phone update to the latest firmware.

    B/R

    Sharon


    Sharon Shen

    TechNet Community Support

    ********************************************************************************************************************************************************************* Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Sharon.Shen Thursday, March 8, 2012 12:56 PM
    • Proposed as answer by Sharon.Shen Thursday, March 22, 2012 10:16 AM
    • Marked as answer by Sharon.Shen Thursday, March 29, 2012 12:28 PM
    Thursday, March 8, 2012 12:54 PM
  • Hi,MikeLeger,

    Any updates here?

    B/R

    Sharon


    Sharon Shen

    TechNet Community Support

    ************************************************************************************************************************

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.

    Thursday, March 22, 2012 10:17 AM