none
Unable to sign in to Office 2013 - ADFS 2016

    Question

  • Hi



    I recently install a new farm with ADFS 2016 and federated my Office 365 domain with the new farm. Previously I was usig ADFS 2012 R2. 

    Now after the "migration" to ADFS 2016 users are not able to sign in to any Office 2013 product. I mean when trying to add my Office 365 account to Word, Excel, Onenote, etc. I get the error "We are unable to connect right now. Please check your network and try again later" The network is fine as users are able to log on to Office 365 using the web browser. 

    The error is happening only on windows 7 with Office 2013 SP1. I updated Office 2013 to last version and still no luck. Is there any compatibility problem with Windows 7 and ADFS 2016? It works fine on Windows 10 and windows 8 even using  Office 2013 SP1 version with no further updates.
    Monday, April 3, 2017 11:18 AM

Answers

  • It turned out the problem was SSLv3. It was disabled on our Load Balancer. Once It was enabled everything worked fine. 
    • Marked as answer by Antuanfff Thursday, June 29, 2017 9:38 AM
    • Edited by Antuanfff Thursday, June 29, 2017 9:38 AM
    Thursday, June 29, 2017 9:38 AM

All replies