locked
Cannot Connect to a Wireless Network RRS feed

  • Question

  • Okay people, I don't understand much about networking, and I'm getting an error when I try connecting to the Internet. By the way, when I used the command prompt to verify my IP address using ipconfig, I don't see my IP address at all. Is that normal in the command prompt? Anyway, I'm using Windows 7, and my wireless adapter that I'm using is Belkin, and the error message that I get is "Investigate router or access point issues." I tried everything from restarting my computer, uninstall and re-install Belkin wireless adapter, and so on. The funny thing is that there are one or two days that I can connect to the Internet, but then the others days I cannot. Can someone please help me fix this problem?

    Thanks in advance!!

    Monday, January 30, 2012 2:51 PM

Answers

  • No just uninstall the belkin program and disconnect the device, and then let windows identify it after a restart.  At this time you can reinstall the software and see how it works.  Make sure you install the latest version of the belkin software
    • Marked as answer by FNM82 Wednesday, February 15, 2012 1:22 PM
    Monday, February 6, 2012 4:07 PM

All replies

  • Nevermind, I looked online, and I did an ipconfig /release and then an ipconfig /renew, and it seems to fix the issue. I will see if I fixed the problem when turn off the computer and turn back on tomorrow morning, and see if I still have an Internet connection.
    • Edited by FNM82 Monday, January 30, 2012 3:13 PM
    • Proposed as answer by Arthur Xie Wednesday, February 1, 2012 6:25 AM
    Monday, January 30, 2012 3:12 PM
  • do you notice this happens if you computer goes into hibernate or sleep mode?

     

    probably the cause.

     

    You lose your lease on the ip if its not used for awhile so it would show that behavior

    Monday, January 30, 2012 8:25 PM
  • I don't understand, it worked yesterday all day, and now I'm having the same issue. I tried using ipconfig /release and ipconfig /renew, and now it is saying "No operation can be performed on Wireless Network Connection while it has its media disconnected. No operation can be performed on Local Area Connection while it has its media disconnected." I really do need some help; this is affecting my job.
    Thursday, February 2, 2012 1:54 PM
  • What are you using to connect to wireless? The wireless card inside the pc? Or do you have an external wireless adapter?

     

    Launch a command prompt with elevated priviledges,(right click and choose run as administrator)
    type
    netsh int ip reset C:\resetlog.txt
    hit enter
    Then type
    netsh winsock reset
    hit enter
    reboot.
    Keep us posted.

     

    try that too


    and if that doesn't work try this tool

     

     

    http://www.tacktech.com/display.cfm?ttid=257

    • Edited by Ang101 Thursday, February 2, 2012 2:27 PM
    Thursday, February 2, 2012 2:19 PM
  • I'm sorry, I didn't see your reply; I'm developing a PHP website, and as soon as I'm finish the website, I will try your answer. Thank you Ang101 
    Thursday, February 2, 2012 3:28 PM
  • I'm using a Belkin Basic Wireless USB Adapter to connect to the internet. I asked my boss to turn off the modem for a couple of seconds, but he won't let me because he insists that it can not be the modem since all other computer are on the internet.
    Thursday, February 2, 2012 3:31 PM
  • Ok. Well if the above instructions don't work for you then go into your add/remove programs and remove the belkin usb adapter software you currently have and then restart the computer with the usb adapter attached and let windows add it again.  Should clear up your problems
    Thursday, February 2, 2012 3:33 PM
  • I just restarted the computer...let see what happens...fingers cross!!!
    Thursday, February 2, 2012 3:40 PM
  • the first option didn't work...now, lets try the second option.
    Thursday, February 2, 2012 3:43 PM
  • I'm using Windows 7...the instructions in the link is calling for Window XP,2000, NT, and 9x. Will this work for Windows 7?
    Thursday, February 2, 2012 3:47 PM
  • just skip that second option.

     

    And do what i said in the post before and just uninstall the belkin wireless software.  And reinstall, but let windows recognize it on a reboot

    Thursday, February 2, 2012 3:49 PM
  • I did the first option, and I'm now connected to the internet. I will wait until tomorrow, and if I'm still connected, I will mark your answer. If not, I will try unistalling Belkin. Thank you ang101
    Thursday, February 2, 2012 4:27 PM
  • alright sounds good, you're welcome
    Thursday, February 2, 2012 4:38 PM
  • Sorry for the late reply my friend. I was using another computer to finish another project, and I wasn't able to check the computer to see if I still have a connection. Unfortunately, I don't have a connection. Now, I want to try unistalling the belkin program; however, do I  need to do redo the command prompt commands and then uninstall belkin?

    Thank you Ang101

    Monday, February 6, 2012 1:43 PM
  • No just uninstall the belkin program and disconnect the device, and then let windows identify it after a restart.  At this time you can reinstall the software and see how it works.  Make sure you install the latest version of the belkin software
    • Marked as answer by FNM82 Wednesday, February 15, 2012 1:22 PM
    Monday, February 6, 2012 4:07 PM
  • Thank you for your reply! Again, sorry for the late response. I did what you told me to do, and it seems to do the trick. I kept my computer on, so that I don't have to go through all the hassle to make sure that I have internet connection everytime I shut down my computer. However, yesterday, I accidentally shut off my computer, and I was hoping that I don't have to go through all that hassle to obtain an internet connection. Fortunately, this morning I turned on the computer, and I had internet connection. Once again, thank you for your help. You get my vote!!!

    Wednesday, February 15, 2012 1:22 PM
  • cool glad it worked for you. Your welcome
    Wednesday, February 15, 2012 1:44 PM
  • I created an account just to say thank you!  I tried EVERYTHING and this is what finally worked for me.  Kudos.
    Friday, July 4, 2014 11:19 PM