locked
No System Center Endpoint Protection on my Windows 8.1 client? RRS feed

  • Question

  • I'm trying to install the SCCM 2012 SP1 CU3 client on a test Windows 8.1 computer.  The client install seems to go well, components install and enable but I do not see the System Center Endpoint Protection tool in the tool tray on the 8.1 client like I see on Windows 7. 

    How can I check to see if SCEP is installed and working?

    Thanks,

    FP

    Wednesday, October 29, 2014 8:56 PM

Answers

  • System Center Endpoint Protection will be listed in Programs and Features too.

    Note that the installation of SCEP is managed by your Client Settings, en relies on a healthy CM client to download policies etc.. (Unless you install SCEP manually)

    C:\Windows\CCM\Logs\EndpointProtectionAgent.log is the log to investigate


    Martin Bengtsson | www.imab.dk


    • Edited by Martin BengtssonMVP Wednesday, October 29, 2014 9:49 PM
    • Proposed as answer by Joyce L Tuesday, November 4, 2014 8:44 AM
    • Marked as answer by Joyce L Thursday, November 6, 2014 8:19 AM
    Wednesday, October 29, 2014 9:47 PM
  • System Center Endpoint Protection should show up in the Programs and Features list.  If it is not there, verify that the Client Settings are setup to install it on that device.  Ensure the client is receiving policies.

    Nash Pherson, Senior Systems Consultant
    Now Micro - My Blog Posts
    If you found a bug or want the product to work differently, share your feedback.
    <-- If this post was helpful, please click the up arrow or propose as answer.

    • Proposed as answer by Joyce L Tuesday, November 4, 2014 8:44 AM
    • Marked as answer by Joyce L Thursday, November 6, 2014 8:19 AM
    Wednesday, October 29, 2014 9:52 PM

All replies