none
CSV to Excel 2013 - Issue with number format RRS feed

  • Question

  • Hi,

    I use Excel 2013 to manipulate CSV files. I experienced issue with number format cells. In my CSV file there is one column that presents latitude values in format: 52.05456464. When I open my CSV file in Excel 2013 all values in that column get separator ".", in this case my number is present like this: 52.054.454.464. I tried to change my cell format, and when opened the category was Number, I change it to the General but in that case I lost all "." and got 52054454464.

    I also tried to open same file on other machine with Excel 2010 and file is opened correctly without issues and in cell format the category is general by default.

    I hope that there is some kind of resolution for this.


    • Edited by Senad Kulo Thursday, August 1, 2013 11:26 AM adding screenshot
    Thursday, August 1, 2013 8:50 AM

Answers

  • Hi

    According to your description, we may follow these steps:

    highlight the column B > Home Tab > Number section > Select Number and choose "More Number Format" > Make sure the Negative number is chosen correctly. If you are using Custom format, we will have to change it.

    Hope it helps

    Best regards

    Friday, August 2, 2013 6:43 AM

All replies

  • Hi

    According to your description, we may follow these steps:

    highlight the column B > Home Tab > Number section > Select Number and choose "More Number Format" > Make sure the Negative number is chosen correctly. If you are using Custom format, we will have to change it.

    Hope it helps

    Best regards

    Friday, August 2, 2013 6:43 AM
  • Hi,

    For me it's not usefull.
    Excel interprets "24.5" as the 5th of May (date). Setting to number gives me "41783" !
    I cannot understand the philosophy of Microsoft doing this!
    Is there no more possible to use directly Excel for editing csv files? 

    Tuesday, January 14, 2014 1:02 PM