locked
Windows Explorer will not copy and paste or move files RRS feed

  • Question

  • I am trying multiple ways to move a file from one folder to another and have been unsuccessful for weeks now using RC1.  I have tried to copy and paste, cut and paste, drag and drop, and none of these methods work.  I have tried this on files in My Documents, Downloads, and program files folders and across a second hard drive.  I cannot even right click and choose send to thumb drive.  The only work around I have found is that i can extract zip files to locations, so if i am desperate I zip up the file and extract to the new location.

    Has anyone else experienced this problem or have suggestions to fix it.

    Thanks,
    Thursday, August 13, 2009 4:52 PM

All replies

  • did you used the bitlocker encryption or adjust the user privilleages using group policy editor?

    a Screenshot will help better. or it seems your system is infected......
    Thursday, August 13, 2009 8:51 PM
  • I am at work right now, but to my knowledge I don't remember enabling Bitlocker unless it was default on, and I will have to check my user privilleages, but I only have 1 user account and it is an admin account.  I have Kaspersky anti virus running, which now that i think about it may even be the cause.  I will have to try disableing it while moving a file to make sure it is not preventing the behavior.  There is nothing to screenshot.  when i move a file there is no popup at all, the file simply doesnt go anywhere.  About all I could provide is a screenshot of user privilleages if that would help once I get home.

    Thanks for the suggestion, I will try them when I get home
    Chris
    Friday, August 14, 2009 4:33 PM
  • @ C. Sousa:

    I'm also having trouble trying to copy a URL from the browser and paste it into an email. Nothing seems to be getting copied,
    so there is nothing to paste, and the paste is greyed out when I try to. I don't have a solution either. Win-7 works so well for
    everything else, this surprises me. I do not get any pop-up warnings or questions about sending a report, so whatever this
    is caused by, it doesn't seem to be triggering the built-in error system. That would suggest maybe it has something to do
    with our personal configurations. Maybe a look in "Services" will provide a clue... If I get lucky, I'll let you know.
    Wednesday, August 19, 2009 1:33 PM
  • @ Ray
    Your issue is slightly different.  I can copy and paste text with no problems, its more of an issue with not being able to move files from one folder to another, and copy and paste is just one of the multiple methods that didn't work. 

    I tried running a virus scan and also disabling the active virus protection while moving a file but no luck yet.  I do not have BitLocker on, and if i remember, i did take a quick look at group policies window but had no idea what i should be looking for or changing in it so I left it alone
    Wednesday, August 19, 2009 4:25 PM