none
How to configure FAST Search Site to search people, contents, sites etc RRS feed

  • Question

  • Hi All,

    I have created a Fast Search site. Now can someone guide me how to configure the site to search people, contents, site collections etc.

    Regards,

    Mehar

    Thursday, June 23, 2011 2:40 PM

Answers

  • Thanks buddy, I managed to fix this. 

    I reconfigure the whole environment it works. Now I have setup over three VMWare images:

    1) Domain Controller (VMImage 1)

    2) MOSS 2010 Enterprise Edt (VMImage 2)

    3) FAST Search 2010 for SharePoint (VMImage 3)

    Regards,

    Afzal Hamid

    Friday, July 1, 2011 10:40 AM

All replies

  • Hello Mehar,

    You have now done half the job :)

    Take a look at the following sections on Microsoft TechNet which explains how to set up crawling of content:

    Manage crawling with the FAST Search Content SSA
    Add, edit, or delete a content source
    Manage people search

    TechNet is a really good source of information to get you up and running on all basic things where the start link for all the information can be found at: http://technet.microsoft.com/en-us/library/ee781286.aspx

    Regards,
    Mikael Svenson 


    Search Enthusiast - MCTS SharePoint/WCF4/ASP.Net4
    http://techmikael.blogspot.com/
    Thursday, June 23, 2011 6:00 PM
  • Currently I am facing following issues :-

    - When I view summary of items crawled per content source, there is no successful crawl, Crawl log shows warnings and errors only.
    -  In FAST Search site settings when I click any of the following links FAST Search keywords ,FAST Search site promotion and demotion, FAST Search user context I receive error "Unexpected error occurred while communicating with Administration Service "

     

    I have Domain Controller, SharePoint Server 2010 Enterprise and FAST Search Server 2010 for SharePoint installed at same machine. Can this be the reason of all above issues ?

     

    Regards,

    Mehar

    Sunday, June 26, 2011 8:31 AM
  • Currently I am facing following issues :-

    - When I view summary of items crawled per content source, there is no successful crawl, Crawl log shows warnings and errors only.
    -  In FAST Search site settings when I click any of the following links FAST Search keywords ,FAST Search site promotion and demotion, FAST Search user context I receive error "Unexpected error occurred while communicating with Administration Service "

     

    I have Domain Controller, SharePoint Server 2010 Enterprise and FAST Search Server 2010 for SharePoint installed at same machine. Can this be the reason of all above issues ?

     

    Regards,

    Mehar

    Could you please share some of the errors/warnings?

    Also, make sure you followed the setup guide regarding the certificate setup on both the SharePoint and FAST servers, and also adding the appropriate users to the FASTSearchAdmin local group on the FAST server. This is usually the case of errors, as some steps were omitted.

    Regards,
    Mikael Svenson 


    Search Enthusiast - MCTS SharePoint/WCF4/ASP.Net4
    http://techmikael.blogspot.com/
    Sunday, June 26, 2011 5:37 PM
  • I have just recreated FAST search site again, but still getting errors. I am using local administrator for all configuration and installation. 

    I have configure a File Shares content source to crawl my C drive still getting access denied errors

    \\win-1oig3mp3o2g\c$\ProgramData\Documents 
    Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled.


    If any content source crawled successfully then do we need further settings or configuration to search them using FAST search site.
    Sunday, June 26, 2011 7:04 PM
  • Hello Mehar,

    Corey Roth has a blog post on how to set up indexing of File shares the correct way. Let us know if that helps any.

    Also, can you index your local SharePoint site, or some random web site?

    You can also try to put a document in the index using docpush.exe (http://technet.microsoft.com/en-us/library/ee943508.aspx) and see if you can search it.

    Regards,
    Mikael Svenson 


    Search Enthusiast - MCTS SharePoint/WCF4/ASP.Net4
    http://techmikael.blogspot.com/
    Monday, June 27, 2011 6:18 PM
  • Thanks buddy, I managed to fix this. 

    I reconfigure the whole environment it works. Now I have setup over three VMWare images:

    1) Domain Controller (VMImage 1)

    2) MOSS 2010 Enterprise Edt (VMImage 2)

    3) FAST Search 2010 for SharePoint (VMImage 3)

    Regards,

    Afzal Hamid

    Friday, July 1, 2011 10:40 AM
  • Hi Mikael,

    My requirement is like the following...

    I have FAST Content SSA with BCS to crawl the BLOB from 

    Now along with that i like use the FAST Query SSA for people search.

    [1] Is that ok to have both and any issue will come while crawling?

    [2] What needs to be the default service application in that case?

    [3] If people search to be based on sharepoint user profile what i need to do

    Regards,

    Ananth.R.


    Ananth

    Thursday, January 31, 2013 6:59 AM