locked
Outlook folders in IMAP client environment RRS feed

  • Question

  • Hi All,

    Outlook 2013 and 2016 (using 2016 now) are really frustrating with IMAP accounts. By default Outlook creates some default folders (Contacts, Calendar etc.) but when you restore data from a .pst it creates new folders (perhaps they were folders from the previous install, not sure) and you end up with potentially several folders. For example Contacts (This computer only) and Contacts (Outlook data file). What I would like is to simplify this and move all the information back into the default folders. I know the default folders keep the data in an .ost file and a backup is held (synchronized) with the IMAP server. Regardless, I want just one folder with all of my current information to show up with I click on Calendar, Contacts etc. Of course, I will continue to backup this data to .pst's in case of hard drive failure or other failures. So how do you handle this?


    Thanks ahead for answers / suggestions

    Note that it was suggested that I post this question in this forum. The previous answer indicated this was not feasible. Any other feedback / ideas would be welcome.

    Thursday, October 8, 2015 7:28 PM

Answers

  • Hi,

    How did you import the .pst file? Did you choose the "Import items into current folder" option or the "Import items into the same folder in" option?

    It's not recommended to import PST file into your mailbox as it may cause duplicate. Instead, you can try to open the PST file directly in Outlook and then drag/drop the Outlook items to corresponding folders. For the duplicate folders, you may need to manually delete them.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Wednesday, October 21, 2015 2:14 AM
    • Marked as answer by Steve Fan Thursday, October 22, 2015 1:34 AM
    Friday, October 9, 2015 6:27 AM