none
Duplicate Resources when migrating plans from msp 2007 to msp 2010 RRS feed

  • Question

  • ​Hello All,

    While migrating plans from msp 2007 to msp 2010. I am having duplicate
    resources in resource view. The resources were created using local domain  in msp 2007 while in msp2010 , the resources were created using a different one

    Can you please help to solve this?

    Thanks and Kind Regards

    Soudha

    • Edited by Soudha Monday, February 25, 2013 4:14 PM
    Monday, February 4, 2013 6:01 PM

All replies

  • Hi,

    you can open the project plan, rename the local resource to a name that is exactly the same as the one of the Enterprise Resource, save the plan and confirm that the local resource will be converted to Enterprise Resources.

    Hope this helps,

    Renke


    http://www.holert.com Project Management with MS Project - Oldenburg, Berlin, Munich/Germany

    Monday, February 4, 2013 8:59 PM
  • Hello Renke,

    Thanks a lot for the support.

    Infact the problem lies with the server setting in msps 2010 which has been configured as BCM. The plans were corrupted as well. I could restore the corrupted plans by the xml coversion and then in mpp again.

    Warm Regards

    Soudha


    • Edited by Soudha Tuesday, February 26, 2013 5:37 PM
    Saturday, February 16, 2013 9:35 PM
  • Hi Soudha,

    I would strongly recommend not using the BCM. When I did not use BCM the import was working even with MPP fine, but I also had situations where I had to copy the content  via copy & paste from the old to the new plan or use the xml format for transfer. If you experience these kind of issues, please also file a support case with Mircrosoft http://support.microsoft.com. I did this multiple times and they are trying their best to improve the software. Also make sure you use the latest CU, currently it's 02/13?

    Best,

    Renke


    http://www.holert.com Project Management with MS Project - Oldenburg, Berlin, Munich/Germany


    • Edited by Renke Holert Saturday, February 23, 2013 2:48 PM
    Saturday, February 23, 2013 2:47 PM
  • Hi Renke,

    Thanks for above update; indeed helpful for me.

     I intend to carry out the following to resolve the issue; please let me know if it is advisable to proceed as such:

    1. Uninstall msp 2007 completely

    2. Reinstall msp 2007 with SP 3 and the latest CU ( indeed 02 2013)

    3. Install msp 2010 with SP1 and August CU

    4. Disable BCM in Server Setting in msps 2010--> once BCM is disable, it cannot be enabled again

    5. Before migration, convert all plans into xml and import in mpp so as to recover any corrupted plans.

    6. Do the migration.

    Hope to hear you very soon on this issue.

    Warm Regards

    Soudha




    • Edited by Soudha Tuesday, February 26, 2013 5:36 PM
    Saturday, February 23, 2013 4:29 PM
  • Hi Soudha,

    after step 2 ýou would need to do the export to xml. I would prefer all versions available at the same time and use a virtual environment for this purpose.

    Best,

    Renke


    http://www.holert.com Project Management with MS Project - Oldenburg, Berlin, Munich/Germany

    • Proposed as answer by Renke Holert Sunday, April 7, 2013 4:47 PM
    Sunday, April 7, 2013 4:46 PM