locked
GPO fails with 802.1x RRS feed

  • Question

  • Hi,

    we are using 802.1x service with W2008 radius servers, HP switches and xp sp3 client computers. Since we started the service we have a lot off problems. Gpo same times is not applying to configuration sometimes computer configuration. Users configuration GPO scripts almost allways fails to execute, how can I solve these problems?

    thanks
    aurimas

    Thursday, September 10, 2009 8:06 AM

Answers

All replies

  • Hi,

    Clients running XP SP3 don't do well with VLAN switching between computer and user authentication. You can design a script-based workaround, but it is slightly complex. For Vista and Windows 7, you should look at single sign-on. It also sometimes helps if you disable fast reconnect.

    -Greg
    Friday, September 11, 2009 5:36 AM
  • thanks, Greg,

    that about Windows 7? is this problem solved in this OS?

    I really would like to know situation from the practice side, not like Microsoft tryed to solve this problem... or solved it theoretically

    thanks
    aurimas
    Friday, September 25, 2009 9:11 AM