locked
Error 1719 on a 64 bit Windows 7 machine RRS feed

  • Question

  • Yesterday I bought  a 64-bit Microsoft office pack and attempted to install it, it failed to install because I had the 32-bit version of Microsoft Word 2007 on my computer. I was unable to uninstall the 2007 Word by any normal means so I looked it up and found a fix offered by the Microsoft corporation to remove it.

    It worked but deleted a registry value required for the Windows Installer to run so now whenever I try to install anything including my new Microsoft pack I get the 1719 error.

     

    I have tried everything I can think of:

        -Rolling back my computer (an error occurred and it wiped all my system restore points)

        -Entering CMD codes (which fail saying access denied even though I am on the Admin account and running it as Admin).

        -Restarting the Installer program multiple times from multiple sources.

        -Installing the latest redistributed version of Windows Installer (which is 4.5, as I'm running on windows 7 I need 5.0 or higher so that to failed)

     

    Nothing has worked so I could really use some help here.

     

     

    Also I have been unable to find my Windows 7 install disk so please don't recommend reinstalling because I would love to but can't, at least not from disk.

    Tuesday, December 13, 2011 1:16 AM

Answers