none
Setting Open scrn; NOT start scrn ? RRS feed

  • Question

  • Upon clkng IE, have it open 'Google Calendar' rather than Start scrn.

    How would you do this?


    abi

    Wednesday, March 30, 2016 1:50 PM

Answers

  • Hi Boswell6,

     

    In order to assist you with current problem, we need to know more information.

    What is the exact issue? A screenshot will be very useful to understand the exact issu(Upload the picture to OneDrive and paste the link).

     

    It seems that there is a google add-ons installed on you Internet Explorer.

    If you are trying to remove it, please click “Internet Options”, then click manage add-ons on Programs tab.

    Show “all add-ons”, then remove “Google Calendar”.

     

    If the issue persists, we could reset Internet Explorer setting to restore Internet Explorer to default setting.

    http://windows.microsoft.com/en-us/internet-explorer/reset-ie-settings#ie=ie-11

     

    Best regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, March 31, 2016 10:08 AM
    Moderator