none
Blue Screen Error code 00000040, parameter1 00000000, parameter2 00000000, parameter3 with vb.net app RRS feed

  • Question

  • Hello,

    I have a vb application its a point of sale system and its running on 4 computers at 2 different locations ever since i upgraded those sites from the old vb6 to our new vb.net software they keep getting blue screen randomly...nothing to explain why...Here is the system error

    Event Type: Error
    Event Source: System Error
    Event Category: (102)
    Event ID: 1003
    Date:  5/13/2009
    Time:  10:00:42 AM
    User:  N/A
    Computer: REGISTER1
    Description:
    Error code 00000040, parameter1 00000000, parameter2 00000000, parameter3 00000000, parameter4 00000000.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 53 79 73 74 65 6d 20 45   System E
    0008: 72 72 6f 72 20 20 45 72   rror  Er
    0010: 72 6f 72 20 63 6f 64 65   ror code
    0018: 20 30 30 30 30 30 30 34    0000004
    0020: 30 20 20 50 61 72 61 6d   0  Param
    0028: 65 74 65 72 73 20 30 30   eters 00
    0030: 30 30 30 30 30 30 2c 20   000000,
    0038: 30 30 30 30 30 30 30 30   00000000
    0040: 2c 20 30 30 30 30 30 30   , 000000
    0048: 30 30 2c 20 30 30 30 30   00, 0000
    0050: 30 30 30 30               0000   

     


    Both location have the same exact setup, ie video monitors ram and so on...I have installed every update there is including updating the BIO. Any ideas or suggestions would help thanks.

    • Moved by spacewrangler Monday, June 1, 2009 6:15 PM (From:Building Development and Diagnostic Tools for .Net)
    Thursday, May 28, 2009 12:00 AM

All replies

  • Hi Moe661

    Can you provide more information. Like Which OS, which version of .net runtime, etc?

    On a quick glance, this does not look like an error from the .net application but from something else.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, May 28, 2009 4:19 AM
  • All the systems have XP, they are all dell Vostro they all use a dual video card with 2 monitors on each computer. I think its the 3.0 framework. Honestly I am sure it has to do with this visual studio .net application without it running the blue screen doesnt show but when ever the software is in use it will randomly do this either on terminal 1 or terminal 2 at either location a or b. Both locations are setup independatly of each other with there own sql server express.

    The application runs a dual monitor the customer has a display to show totals and the user has the input monitor. We use touch screen ELO monitors "USB"
    Thursday, May 28, 2009 5:55 AM
  • Event Type: Error
    Event Source: System Error
    Event Category: (102)
    Event ID: 1003
     indicated this has nothing to do with the .NET. Rather it looks like a hardware issue (maybe graphics drivers) .

    See http://www.eventid.net/display.asp?eventid=1003&eventno=1274&source=System&phase=1 for more information
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, May 28, 2009 4:58 PM