none
Blocked downloads RRS feed

  • Question

  • I have had several customers bring me systems that have an issue with security.  The systems have spanned from XP Home to Windows 7 Ultimate.  Seemingly out of nowhere, all of the customer's downloads (whether from outlook e-mail attachments, webmail attachments, ftp, or just downloading files from the 'net) become blocked with the infamous "This file came from another computer..." message in the properties window for the file.  The generally accepted fix is to enable the "Do not preserve zone information..." option in GPEdit.  Unfortunately, this does not always work, and I'm hesitant to recommend to a novice home user that they use the Data Streams fixes that have also been recommended. 

    I have tracked down the issue to the Internet Explorer Enhanced Security Component.  However, given the contents of that update, I don't want to disable or remove it altogether, as it has other great security features.  How can I fix this issue without compromising the customer's internet security?  I have even used the registry to manually set the "Do not preserve..." option in the home machines, to no avail.  Is there a patch or an MS-FixIt utility to correct this?

    Thanks!

    Tuesday, November 23, 2010 3:00 PM

Answers

  • I'm hesitant to recommend to a novice home user that they use the Data Streams fixes that have also been recommended. 


    If that's the objective you could instead suggest they find the file, then use right-click Properties,  Unblock.   ; )

    Ref:

    http://support.microsoft.com/kb/883260

    (Microsoft search for
         properties unblock site:support.microsoft.com
    )

    <quote>

    You can open a blocked file from a known source if you want to. To open a blocked file, follow these steps:

    1. Right-click the blocked file, and then click Properties.
    2. In the General tab, click Unblock.

    </quote>


    HTH

    Robert Aldwinckle
    ---

    • Marked as answer by Robinson Zhang Thursday, December 2, 2010 2:03 AM
    Tuesday, November 23, 2010 6:35 PM