none
Hyperlink crash RRS feed

  • Question

  • Whenever I attempt to open a hyperlink, internet explorer will say it is not responding and replace the window I was attempting to open with a blank page. How do I fix this?

    Thursday, January 3, 2013 8:39 PM

Answers

  • Hi,

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    Trusted Sites icon, "Sites" button, remove http://www.google.com from your trusted sites list.

    and/or

    Tools>Tracking Protection... toggle off your tracking protection

    When asking a question in this technical or any other consumer forum for IE support it is helpful if you can provide the details of the website address you are having issues with....

    right-click on the link in the web page and select 'Copy link' from the context menu, then paste the copied link with your question.

    links on google's search results pages are scripted 'click through' links... (they use javascript to first go back to googles servers (to record which link you clicked) before actually taking you to the web site that the link refers to..... IE has a (default) security setting preventing navigation to domains of lower integrity.... placing google.com in your Trusted Sites list means that the click through link from googles search results pages (or another search providers results page) is blocked by the IE security zone setting for such....

    Questions regarding Internet Explorer 8, 9 and 10 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

    Regards.


    Rob^_^

    Friday, January 4, 2013 3:28 AM

All replies

  • Close ie9,

    Click the start button and type

    internet explorer

    Click on the No add-ons listing,

    See if it works.

    Thursday, January 3, 2013 10:43 PM
  • Hi,

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    Trusted Sites icon, "Sites" button, remove http://www.google.com from your trusted sites list.

    and/or

    Tools>Tracking Protection... toggle off your tracking protection

    When asking a question in this technical or any other consumer forum for IE support it is helpful if you can provide the details of the website address you are having issues with....

    right-click on the link in the web page and select 'Copy link' from the context menu, then paste the copied link with your question.

    links on google's search results pages are scripted 'click through' links... (they use javascript to first go back to googles servers (to record which link you clicked) before actually taking you to the web site that the link refers to..... IE has a (default) security setting preventing navigation to domains of lower integrity.... placing google.com in your Trusted Sites list means that the click through link from googles search results pages (or another search providers results page) is blocked by the IE security zone setting for such....

    Questions regarding Internet Explorer 8, 9 and 10 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

    Regards.


    Rob^_^

    Friday, January 4, 2013 3:28 AM