locked
administrator user account not able to do changes RRS feed

  • Question

  • I am logged in with administrator user account but am unable to make any changes as an administrator.

    example- I wanted to change the ip address for the local area connection but am unable to change it as the proerties button gets faded and not able to click on it.

    please help me.

    Wednesday, August 13, 2014 5:46 AM

Answers

  • Did you run the cmd with admin privileges and followed these steps ? 

    1. Reset TCP/IP -> netsh int ip reset <log> (log is needed, ex.“C:\ResetIP.txt”) don't reboot

    2: uninstall-“Client for Microsoft Networks”- reboot
    2. Reinstall “Internet Protocol (TCP/IP)” -> Add protocol, click on “Have disk…” and browse to “C:\%WinDir%\inf\nettcpip.inf” *

    3. Reinstall  -> “Client for Microsoft Networks” add a Client afterwards, it will show in the list


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Roger Lu Friday, August 22, 2014 9:55 AM
    Tuesday, August 19, 2014 4:43 AM

All replies

  • 1. Reset TCP/IP -> netsh int ip reset <log> (log is needed, ex.“C:\ResetIP.txt”) don't reboot

    2: uninstall-“Client for Microsoft Networks”- reboot
    2. Reinstall “Internet Protocol (TCP/IP)” -> Add protocol, click on “Have disk…” and browse to “C:\%WinDir%\inf\nettcpip.inf” *

    3. Reinstall  -> “Client for Microsoft Networks” add a Client afterwards, it will show in the list


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Yolanda Zhu Thursday, August 14, 2014 7:13 AM
    Wednesday, August 13, 2014 7:03 AM
  • Hi,

    What about other operations? What is the network environment? Domain\workgroup\Homegroup. Do you get any permission issue or some button grayed out? Some settings can be controlled by your enterprise\domain administrator.


    Yolanda Zhu
    TechNet Community Support

    Thursday, August 14, 2014 8:12 AM
  • I am unable to reset netsh int ip in cmd mode it says "the required operation requires elevation <run as administrator>. but I am already logged in as administrator

    pls help

    majulal

    Thursday, August 14, 2014 8:39 AM
  • can you give an example so that I can try.

    majulal

    Thursday, August 14, 2014 8:40 AM
  • Right click on cmd, and click Run ad Admin. 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, August 18, 2014 1:29 AM
  • I can change the ip address through cmd running as adminitrator. but my problem is that my adminitrative rights normally is not working..... everytime it is difficult to change the ip address through cmd.
    Monday, August 18, 2014 4:50 AM
  • Did you run the cmd with admin privileges and followed these steps ? 

    1. Reset TCP/IP -> netsh int ip reset <log> (log is needed, ex.“C:\ResetIP.txt”) don't reboot

    2: uninstall-“Client for Microsoft Networks”- reboot
    2. Reinstall “Internet Protocol (TCP/IP)” -> Add protocol, click on “Have disk…” and browse to “C:\%WinDir%\inf\nettcpip.inf” *

    3. Reinstall  -> “Client for Microsoft Networks” add a Client afterwards, it will show in the list


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Roger Lu Friday, August 22, 2014 9:55 AM
    Tuesday, August 19, 2014 4:43 AM