locked
You are not authorized to access this resource 1690140A-20000193 RRS feed

  • Question

  • APP-V 4.6 SP1

    This is a random issue that has popped up a couple of times in the last few weeks.. The problem is, it only seems to exist on my main computer on my profile, but not other computers in the domain.

    When trying to run the shortcuts that are delivered to my desktop, app-v applications on my profile in windows 7 x64, I get you are not authorized to access this resource. The shortcuts are delivered to my desktop, so it must know that my account is a member of the access permissions group.

    I've tried deleting my profile, uninstalling the application. resetting the cache via registry "state" key, but no fix. Like I said, I can go to another computer and it works for me, and someone else can log into my computer and they all work for them.

    We do not use the licensing features of APP-V, so I dont think it has anything to do with that. Here are the errors from the log.

    [07/03/2013 14:20:42:390 SRVC INF] {tid=8B0}
    ---- The Application Virtualization Client Service version 4.6.2.24020 has started ----


    [07/03/2013 14:22:26:281 JGSW ERR] {hap=F:app=Notification Console 2.1.5.221:tid=418:usr=mjthompson}
    The Application Virtualization Client could not connect to stream URL 'RTSP://dw-appv01:554/Notify/Notify_2.sft' (rc 1690140A-20000193, original rc 1690140A-20000193).


    [07/03/2013 14:22:26:281 SWAP ERR] {hap=F:app=Notification Console 2.1.5.221:tid=418:usr=mjthompson}
    The client was unable to connect to an Application Virtualization Server (rc 1690140A-20000193)


    [07/03/2013 14:22:26:390 TRAY ERR] {tid=8AC:usr=mjthompson}
    The Application Virtualization Client could not launch Notification Console 2.1.5.221.

    You are not authorized to access this resource.

    Error code: 1690140A-20000193

    any thoughts?

    Wednesday, July 3, 2013 7:33 PM

Answers

  • Is there anything in the App-V server's log file (sft-server.log)?

    You also could create a new Provider Policy (maybe Name it a name without any spaces), configure it similar to the Default Provider and try to enforce that useing the "...sft?Cusotmer=..." Parameter (note that everything after the .sft is case sensitive).

    Friday, July 5, 2013 1:09 PM
  • Is your user account a member of your "App-V Users" security group? (Or whatever you named this group).

    Tuesday, July 9, 2013 6:15 AM
  • Are you able to browse your content share (\\dw-appv01\appvcontent)?

    Tuesday, July 9, 2013 7:06 AM

All replies

  • can confirm that other active directory accounts can still access the applications.

    I have another account that works on the same computer. So it appears just related to my account/profile on this individual computer.

    Wednesday, July 3, 2013 7:45 PM
  • Hello,
    See this article;

    http://support.microsoft.com/kb/930617


    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, July 3, 2013 8:34 PM
  • I did read that article earlier,

    We only have one provider, and its set for our "domain users" (which I am a member of, of course) in our domain and its called "Default Provider"

    I have attempted to use that in the OSDs, like

    HREF="rtsp://%SFT_SOFTGRIDSERVER%:554/Softricity/sft_ea70.v1.sft?<var style="color:#333333;font-family:'Segoe UI', Arial, Verdana, Tahoma, sans-serif;font-size:13px;line-height:normal;">Customer</var>=Default Provider" 

    but that doesnt work either.

    Wednesday, July 3, 2013 8:42 PM
  • Is there anything in the App-V server's log file (sft-server.log)?

    You also could create a new Provider Policy (maybe Name it a name without any spaces), configure it similar to the Default Provider and try to enforce that useing the "...sft?Cusotmer=..." Parameter (note that everything after the .sft is case sensitive).

    Friday, July 5, 2013 1:09 PM
  • Is your user account a member of your "App-V Users" security group? (Or whatever you named this group).

    Tuesday, July 9, 2013 6:15 AM
  • Are you able to browse your content share (\\dw-appv01\appvcontent)?

    Tuesday, July 9, 2013 7:06 AM