none
The duration you entered isn't supported for this field. type a duration in the standard format (such as 4 hours or 12d) RRS feed

  • Question

  • Hi,

    we are  getting the below error for one of the user when he is opening the project from professional 2013 , can any help me on this as how to fix it ,Project server version 2013.


    Thank You, Kumar KSV



    • Edited by kumar ksv Monday, June 29, 2015 5:29 AM
    Monday, June 29, 2015 5:10 AM

All replies

  • Hi Kumar,

    Is it happening on one unique project? It seems like one task has an invalid duration format. I suggest to review all tasks' duration to spot the culprit.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, June 29, 2015 5:54 AM
    Moderator
  • Hi  Guillaume Rouyre,

    Thank you.

    yes it is happening for three projects for one user i have checked all the tasks duration is fine.


    Thank You, Kumar KSV

    Monday, June 29, 2015 6:20 AM
  • If another user tries to open the given projects, does he have the same error message?

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, June 29, 2015 7:10 AM
    Moderator
  • Hi  Guillaume Rouyre,

    for other users there is no issues with their projects. only for one user this issue was coming.

    if i try to open these 3 projects  from my login the same error i am also getting,

    i have noticed few things in the duration column for few tasks the duration is like this 0.98 & 0.3 & 9.33 like this, i guess this is the issue.


    Thank You, Kumar KSV

    Monday, June 29, 2015 7:29 AM
  • This should not be an issue. Anyway, depending on your regional settings, the -,- might need to be replaced by a -;-.

    Try this and see if it helps. Otherwise, try to switch those tasks to manual to identify the culprit task.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, June 29, 2015 7:33 AM
    Moderator
  • Sorry i dint get this -,-  -;- Can you please tell me about this,

    can you please help me if i change the task to manual how can i find the Culprit task  & How can i identify the Culprit task in the project plan .


    Thank You, Kumar KSV

    Monday, June 29, 2015 9:10 AM

  • Just try to replace the decimal separator (0.98) from the point (.) to another character such as the comma (,) or semi colon (;). This character depends on your regional settings and can cause such an issue.

    If you change the task mode from auto to manual, then the duration can be a text instead of a number. Thus if you set all the tasks with a suspect duration, you should have no more issue. Then switch one by one those task back to auto scheduled and save each time. When you'll have again the error message, it will be due to the last switched task.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, June 29, 2015 9:20 AM
    Moderator