locked
Crashes after update RRS feed

  • Question

  • Hi,

    After install KB2973201 the server won't boot. BSOD Critical_process_died. Dump file attached.

    After install KB2976897 the server show Destop incorrectly. Looks like as screen has wrong resolution and has offset left.

    Has anyone encountered similar problems?

    https://drive.google.com/open?id=1W3w4BXgueHp68dkvqhj7VnpZ6VrOHB07

    Monday, December 4, 2017 10:13 AM

All replies

  • Hi,

    I haven't seen similar issue when applying KB2973201 results BSOD .

    I'd suggest you try  "scenario 3 " within following article to "restore" that server :

    https://support.microsoft.com/en-sg/help/4049094/windows-devices-may-fail-to-boot-after-installing-october-10-version-o

    In addition , dump analyzing is beyond what we can support here .

    >>After install KB2976897 the server show Destop incorrectly. Looks like as screen has wrong resolution and has offset left.

    That update is security update for kernel-mode drivers (I'v seen some BSOD issue after installing that KB).

    Based on this , I'd suggest you to re-install GPU driver for server to see if that issue persists .

    Best Regards,

    Elton


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Elton_Ji Wednesday, January 10, 2018 3:44 PM
    Tuesday, December 5, 2017 8:40 AM
  • Hi,

    Thank you for your reply. 

    >> I haven't seen similar issue when applying KB2973201 results BSOD .

    >> I'd suggest you try  "scenario 3 " within following article to "restore" that server :

    >> https://support.microsoft.com/en-sg/help/4049094/windows-devices-may-fail-to-boot-after-installing-october-10-version-o

    Unfortunately, this is imposible in my case. I'll try to explain. After install KB2973201 the server should be rebooted. Windows OS crashes and try to restore self, but it's impossible, becase Windows OS doesn't see any partitions.  The server has Intel C600 chipset based device. Windows OS doesn't see this device out of the box. Of course, I can upload needed drivers during install Windows OS, but why Windows OS can't upload drivers in Recovery mode? Drivers already installed in the system in this case. 

    In my case, I can restore the server using ISO distributive and using ISO with drivers for Intel C600+ controller. After this, I can do:

    dism.exe /image:C:\ /cleanup-image /revertpendingactions 

    Then, I can install other updates manually using checkboxes in the Control Panel -> Windows updates to end of my life to avoid install KBs, that broke my server. This is a big failure for OS whose cost is over $1000.

    Please look on these articles:

    http://reddittt.com/post/2dkc3g/

    http://edhammond.blogspot.ru/2014/08/how-to-fix-blue-screen-bsod-after.html

    and etc. A lot of people have the similar issues. I'm planning to try to remove c:\Windows\System32\FNTCACHE.DAT but frankly, I'm sceptical to the success.

    >>>After install KB2976897 the server show Destop incorrectly. Looks like as screen has wrong resolution and has offset left.

    >>That update is security update for kernel-mode drivers (I'v seen some BSOD issue after installing that KB).

    >>Based on this , I'd suggest you to re-install GPU driver for server to see if that issue persists .

    This does not seem to be a driver problem. The server uses ASPEED Graphics Family WDDM, looks like as a simple default driver. However, I can try if it's possible. It's too hard doing anything on the server with broken screen picture. (I use RDP)

    Thanks

    Saturday, March 3, 2018 1:27 PM