locked
Cant install Vista RRS feed

  • Question

  • Greatings from Denmark

    Im rellay screwed here.
    story :
    2 dayes ago I tryed to install (on a fresh Vista Home P installation 2weeks old) Party Casino..Its asked to restart...BANG.. my Os couldent boot..SO

    I took my Application and  support disk that came with my Medion eraser pc to do the Symantec ghost.
    It rebooted and came up with a BSOD -Since I have tryed with the other disk Recovery disk to install Vista vith no drivers.
    I got all drivers on recovery drive d:

    Pc.
    Medion Eraser

    PC Microstar Prof. SYS 6726.01 (DE)


    q6600 2.4mhz. 3gig Ram Nvidia Stripe 1TBstripe nvidia media shield raid 2X8800GT 512mb Nvidia Gforce SLI
    http://www.medion.com/de/?service/treiber_~u~_updates.html
    MOBO:
    http://www.msicomputer.com/product/p_spec.asp?model=P6N_SLI_Platinum&class=mb

    I have tryed to Install 25 times now alwayes resluting in BSOD with difrent errors

    I have disconected all external media ONLY have Samsung syncmaster 22" Mouse usb not wireless and Razer reculsa keybord connected.
    I have tryed To make a conplete format c: and install ...Still BSOD
    I get all sorts of errors . Frezzing during fresh install , black screen nothing happens, BSOD`s with all sorts of errors bad poll heade-usb device-menory manement, frezzes during copying files to disk during instaall, just reboots etc. etc.
    ALSO tryed with a orginal Vista Home (borrowed from freind) same result
    My is OEM preinstalled.
    Also even CMOS bad checksum error where I choose F2 "load default values ..)
    Also tryed to delete the partion and make a new.

    Hope you can find start and stop in my thread , sorry my bad english

    When (only )I do a cold boot (pc shut down for 30sec.), i can access the windows install dvd options.
    Now I tryed to check ram for errors and reboot... I message boks pops brifly up with something about admin ?
    Result: There was found hardware problems etc. wait for the test to complete " ?
    Test did complete and a new screen bops up "windows startup manager " prompts me to restart and try "rapair Pc"
    Error 0xc000000d
    boot
    and again BSOD after "windows coping files"
    0x0000008e (oxc0000005,0x88d6bd5a,0x87a03658,0x00000000)
    cold boot :
    same error

    So ... Is my Ram fried/broken ? .. running dual channel AND I got 2x 512 compatible ram sticks from a freind.So chould I try removing all the 4 ram sticks 2x1gig and 2x 512mb.ram and insert the to 512mb s ?

    I first thought it was something with my Nforce chipset driver.. Thinking about pressing the clear CMOS buttom on my pc ?

    What shall I try next ?
    Thank you.
    I will reply instant to any helpfull person.
    I really hope this not is a hardware fail
    Saturday, June 20, 2009 3:02 PM

Answers

  • problem SOLVED .-) BAD 512mb ram stick --- JUBBIIIII - replaced 2x 512mb with 2 new ...running dual channel..- lucky I had some stored ;-)...first time in ...hmmm..since AMIGA dayes some of my hardware is broken ...

    Thank you 4 reading anyway

    • Marked as answer by Andy Song Monday, June 22, 2009 10:55 AM
    Saturday, June 20, 2009 9:12 PM