none
Users in my domains can't see other computers in domain RRS feed

  • Question

  • Hi,

    All my users in my company domains Complain that they can't see other computers in my other 2 company domain's .I get error messages from 2 of my wins server EVENT ID:4323 WINS: "PULL THRED ENCOUNTERD AN ERROR DURING THE PROCESS OF SENDING A PUSH NOTIFICATION TO ANOTHER WINS." I have 3 wins servers . 2 of them are in the same subnet 10.0.1.x and the third is located in a difrent location and difrent subnet 10.0.2.x. All the computers run windows 7 .

    Thank you'

    Michel v

    Monday, November 7, 2016 8:03 AM

Answers

  • Hello

    Enable NetBios over TCP/IP on the NCI settings and start the browser service in the services.msc. This service is not started by default in Windows server 2008 and higher OS. If you need network browsing over subnets you have to use a WINS server.


    Regards, Regin Ravi

    • Marked as answer by michelVld Sunday, November 20, 2016 9:23 AM
    Monday, November 7, 2016 8:08 AM

All replies

  • Hello

    Enable NetBios over TCP/IP on the NCI settings and start the browser service in the services.msc. This service is not started by default in Windows server 2008 and higher OS. If you need network browsing over subnets you have to use a WINS server.


    Regards, Regin Ravi

    • Marked as answer by michelVld Sunday, November 20, 2016 9:23 AM
    Monday, November 7, 2016 8:08 AM
  • Hi,

    I need network browsing over subnets. My broblem is that "All my users in my company domains Complain that they can't see other computers in my other 2 company domain's  ",

    I have 3 wins servers . 2 of them are in the same subnet 10.0.1.x and the third is located in a difrent location and difrent subnet 10.0.2.x.

    I get error messages from 2 of my wins server EVENT ID:4323 WINS: "PULL THRED ENCOUNTERD AN ERROR DURING THE PROCESS OF SENDING A PUSH NOTIFICATION TO ANOTHER WINS."

    Regards,  michel v

    Monday, November 7, 2016 8:35 AM
  • Hi michelVld,

    You may receive this message if any of the following conditions are true:

    1) You did not configure the replication partnership correctly.

    2) The WINS service is not running on the replication partner.

    3) A WINS server has a Pull partner, but the WINS service is not installed on the Pull partner. In this situation, the target server replies with a "TCP Reset" packet.

    4) A WINS server has a Pull partner, but the Pull partner is not reachable for any reason. In this situation, a "TCP Sync" packet is sent, but nothing is received (a "TCP Syn-Ack" packet is not returned).

    We could try follow the steps and check the Win Event ID 4243 in the link below to troubleshoot the issue.

    https://support.microsoft.com/en-us/kb/321208

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 8, 2016 2:11 AM
    Moderator
  • Thank you fro your help i will try it and let you know

    michel v

    Wednesday, November 9, 2016 7:51 AM
  • Hi michelVld,

    Haven't received your message a few days, was your issue resolved?
    I am proposing previous helpful replies as "Answered". Please feel free to try it and let me know the result. If the reply is helpful, please remember to mark it as answer which can help other community members who have same questions and find the helpful reply quickly.
    Best regards,
    Carl Fan


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 15, 2016 9:36 AM
    Moderator