none
Unable to Install ANY APPS using MDT 2012 SP1 RRS feed

  • Question

  • Hi,

    I have been trying to work out how to get my Tasklist to install Application in the initial build.  At the moment I am install the OS and Drivers, but for some reason I am unable to get MDT to push out Applications (AV, Office, etc.)  I had this all working in MDT 2010, but after 3 months of trying to configure 2012, I have no hair left.  Everything works as expected, except the Application Install.  I am completely lost and will take any advise, but remember after three month, I have read many solution and not one of them appears to work.

    MDT 2012 Update 1 on 2008 R2 Standard

    Thanks,

    Craig

    Friday, October 11, 2013 3:36 AM

All replies

  • What do you see in SMSTS log file?

    Also in deployment log files in %WINDIR%\TEMP\DeploymentLogs


    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, October 11, 2013 4:57 AM
  • WHen Deploying using MDT, check the bdd.log file to find out why applications are or are not getting installed.

    Check the Wizard to ensure your apps were selected, then check ztiapplications for confirmation they were installed.

    Use Trace32.exe or cmtrace from SCCM as a better viewer for bdd.log files.


    Keith Garner - keithga.wordpress.com

    Friday, October 11, 2013 6:49 PM
    Moderator