locked
Displaying number sign while I entering backslash("\") to logon to windows 7 for another domain.Anyone have any idea? RRS feed

  • Question

  •  I have installed a Windows server 2008 R2 virtual machine and created a domain  on VMWARE workstation. My local windows 7 machine is member of  this domain.But while typing backslash("\") after the domain name in username box it displaying number sign("#") instead of backslash("\").The key "\" displaying properly in notepad and everywhere.Anyone have any idea about this?
    Tuesday, March 12, 2013 8:50 AM

Answers

  • I got the correct answer from the VMWare workstation forum.If anyone facing the same problem please try the following details,

    In your Windows 7 , it seems that your welcome screen is using a different keyboard layout.

    To fix this ,

    In your control panel , go to : Regional and language - > Administrative

    click on Copy Settings


     

    Check the Welcome screen and system accounts , you can also check the New user accounts .

    Click OK and restart .

     


    • Marked as answer by Rameezmattul Wednesday, March 13, 2013 1:36 PM
    Wednesday, March 13, 2013 1:36 PM

All replies

  • As this is a Microsoft Windows Virtual PC and XP Mode forum I suggest you go to the VMware forums @ http://communities.vmware.com/community/ and post your situation.  VMware is not a Microsoft product.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Tuesday, March 12, 2013 10:40 AM
  • I got the correct answer from the VMWare workstation forum.If anyone facing the same problem please try the following details,

    In your Windows 7 , it seems that your welcome screen is using a different keyboard layout.

    To fix this ,

    In your control panel , go to : Regional and language - > Administrative

    click on Copy Settings


     

    Check the Welcome screen and system accounts , you can also check the New user accounts .

    Click OK and restart .

     


    • Marked as answer by Rameezmattul Wednesday, March 13, 2013 1:36 PM
    Wednesday, March 13, 2013 1:36 PM
  • I was facing the same issue while logging into a VM machine in Hyper-V application. I simply changed the keyboard settings from "English (United Kingdom)" to "English (United States)" as shown in the snapshot below and it got fixed. With UK setting hash (#) was getting typed whenever I pressed backslash("\) key on the keyboard.



    Rasik Bihari (if Post helpful please mark as Answer)

    Tuesday, December 22, 2015 7:46 AM