locked
APPv 5.1 client - Win7 RRS feed

  • Question

  • Hello,

    I m trying to install APPv Client 5.1 on Windows 7 machine. When i install it at the end of the installation it's write "removed successfully" ...

    Ok then, i try to install by GPO. When I try to install it the error says, "Microsoft App V Client 5.0 x64 requires Microsoft Visual C++  2005 Redistributable (x86) with minimum version 8.0.61001". But i have already this good version (8.0.61001) install in x64 and x86.

    Someone can say me why I have so many troubles with my installation ? :(

     

    Thanks a lot.



    Tuesday, August 16, 2016 9:44 AM

Answers

All replies

  • How are you installing the client? Using source exe or extracted msi? Is there any error traced in log file? This can be found in temp location while installing.

    Also try restarting the machine before installing the client once and see.


    (Please click on Vote as Helpful and/or Mark as Answer, if it has helped you.)

    MVP - Windows and Devices for IT

    app2pack.blogspot.com: app2pack.blogspot.com

    Tuesday, August 16, 2016 1:10 PM
  • I am using .exe when I logon on my Win7 and i am using .msi when i am on my Win serv 2012 trying to install client by GPO using publish package.

    I don't saw big troubles in the log maybe i can upload it ?

    Oh and i forgot, all my machines are virtual. I use VirtualBox. And i was trying with win7 Pro and Entreprise.

    Thanks !!

     
    Tuesday, August 16, 2016 2:12 PM
  • Have you made sure you have all the prerequisite software installed?>

    https://technet.microsoft.com/en-us/itpro/mdop/appv-v5/app-v-51-prerequisites

    Wednesday, August 17, 2016 9:55 AM
  • Yes absolutely :(

    I installed :

    • Netframework
    • PowerShell
    • KB2533623
    • Visual c++ x86 x64

    And I tried with AppV client 5.0, I had the same mistake.

    I put my log installation file if it can help (for client 5.1)

    • http://textuploader.com/58ckm
    • https://fr.scribd.com/document/321467452/appv-client-20160817145333-3-CoreX64

    Thank you guys.



    Wednesday, August 17, 2016 1:07 PM
  • Try run the installer with Runas Admin (or from en elevated dosbox), or with psexec.exe -s appv_client_setup.exe.

    Roy Essers

    Thursday, August 18, 2016 7:27 PM
  • Maybe I'm crazy or stupid... I don't understand what is going on


    Installed sofware  : http://imgur.com/4qESjal  

    Installed Update      : http://imgur.com/SNTBTwk 

    System configuration : http://imgur.com/tQLruN6 



    Monday, August 22, 2016 7:55 AM
  • Although I can read french, I don't understand your question... Screenshots are showing appv 5.1 (without hotfixes) is installed? Did you run the setup as admin?

    Roy Essers

    Monday, August 22, 2016 5:49 PM
  • Even with hotfixes, I can't lauch my APP-V, as admin too. It the same with APP-V 5.0 SP2 / SP3 on Win7 Win8 Win10.

    Do you have any solutions? 

    Thank you a lot!

    EDIT : I have installed App-V 5.0 SP2 with Hotfix as admin. I can see the program in the task manager, but i can't open the configuration window of appv. Do you see what I mean ?



    Tuesday, August 23, 2016 6:15 AM
  • You need separate UI.

    https://www.microsoft.com/en-us/download/details.aspx?id=41186


    (Please click on Vote as Helpful and/or Mark as Answer, if it has helped you.)

    MVP - Windows and Devices for IT

    app2pack.blogspot.com: app2pack.blogspot.com

    Tuesday, August 23, 2016 1:30 PM
  • Oh God ... its working!

    That does not solve my original problem but I'll try like this, with the 5.0 client and the UI! thank you so much

    Tuesday, August 23, 2016 3:49 PM
  • The GUI itself will not show you a lot at clientsite.... use the appv powershell commandlets instead.
    How did the install work eventually? Did you run as admin?
    How are you planning to deploy the client?

    Roy Essers

    Tuesday, August 23, 2016 11:08 PM
  • Yes now i understand, you have right!

    But now i can't download my applications on my client. My server is configure with powershell, I tried to "Sync-AppvPublishingServer" it's working, but nothing happen.
    My applications are not load when my user is connected.

    I can see my applications list in my web browser on the client computer. (User in on the group and the group is linked in the App-V console)

    (should i open a new topic?)

    Thank you very much guys!
    Monday, August 29, 2016 9:22 AM
  • I think that okay. I reinstalled my client with an hotfix and it working. Not perfectly but maybe because all my system is on virtual machines.

    Thank you guys!
    Friday, September 2, 2016 6:19 AM