Hyper-V 2012 not picking up Manual updates change


  • Hello,

    I have a Hyper-V 2012 server set up. I am trying to change the updates to Manual and I follow this process:

    I go to Option 5 on SConfig

    Choose M for Manual

    Log Off

    When I log back in the Updates are again set to Automatic.

    I have already disabled the Windows Update Service, and confirmed that the right Reg Keys and in the registry. I also confirmed that this is not controlled via GP.

    Is there any way that I can change the update settings from Automatic to Manual for good and not have to worry about any unexpected reboot ?

    Anser Leon

    Wednesday, May 2, 2018 5:49 PM

All replies