locked
KB3191566-x64 fails to install on sbs 2011 sp1 RRS feed

  • Question

  • Hi.

    Trying to install KB3191566-x64 (WMF 5.1) on 2011 sp1 (ver 6.1.7601) and fails after restart, at 100% of configuring!!! Reverts changes, restarts, tries automatically for 2nd time and at 100% of configuring, fails and reverts again. .NET framework 4.6.2 is installed.

    The actual goal is to upgrade the powershell above v2 which is installed now, because it is needed for Azure backup (on premise, just files and folders).

    Other installations/hotfixes before that (eg sp1, .net 4.6.2) installed without many problems.

    Any suggestions?

    Thanks in advance

    Demetris




    • Edited by Net Sales Thursday, September 27, 2018 11:04 AM
    Thursday, September 27, 2018 10:41 AM

All replies

  • This is not a scripting question.

    See:  https://docs.microsoft.com/en-us/powershell/wmf/5.1/install-configure


    \_(ツ)_/

    Thursday, September 27, 2018 12:41 PM
  • Thanks for the reply. I have tried this, plus many more, almost everything i found on line. But nothing worked.

    • Edited by Net Sales Friday, September 28, 2018 6:50 AM
    Friday, September 28, 2018 6:50 AM
  • Be sure the system is up to date and be sure no versions of PS are installed except the initial PS2.

    If that doesn't work contact MS Support for deeper troubleshooting help.


    \_(ツ)_/

    Friday, September 28, 2018 6:55 AM
  • hi,
    you can enter get-host windows powershell modules and look the powershell current version.
    about Windows PowerShell 2.0
    https://www.catalog.update.microsoft.com/Search.aspx?q=powershell%202.0
    https://www.microsoft.com/en-sg/download/details.aspx?id=11829

    Windows Management Framework (WMF) 5.1 Releasedhttps://blogs.msdn.microsoft.com/powershell/2017/01/19/windows-management-framework-wmf-5-1-released/


    Windows Management Framework 5.1
    https://www.microsoft.com/en-us/download/details.aspx?id=54616


    Friday, September 28, 2018 11:52 AM
  • Is there any progress on your question?
    Thursday, October 4, 2018 2:21 AM