locked
Windows 7 UI and Aero RRS feed

  • Question

  • I have recently insall windows 7 home premium upgrade. However, I cannot seem to get the new user interface to work at all. My taskbar looks like it is out of windows 98. I can email a pic if necessary.
    Sunday, October 25, 2009 8:18 AM

Answers

  • Sounds like your video card is not capable of running Aero. Download and run the Windows 7 Upgrade Advisor , see what it tells you.
    • Marked as answer by Linda Yan Thursday, October 29, 2009 6:03 AM
    Monday, October 26, 2009 2:00 AM
  • Hi country_3030,

     

    As Ztruker said, please first check if your video card is compatible with Windows 7. If so, please install the latest video card driver and see if the issue occurs. After that, please check the display settings by the steps below:

     

    1. Go to Start -> Control Panel -> System.

    2. Click "Advanced system settings" on the left pane.

    3. On the Advanced tab, click Settings… button under "Performance" section.

    4. Please check "Use visual styles on windows and buttons" option.

    5. Click OK.

     

    Hope this helps.

     

    Regards,

    Linda

     

    • Marked as answer by Linda Yan Thursday, October 29, 2009 6:03 AM
    Monday, October 26, 2009 5:13 AM

All replies

  • My task bar looks like this http://www.youtube.com/watch?v=9lJitBmYVL4

    This is not video and I am not getting the error messages but my taskbar looks like that.
    Sunday, October 25, 2009 10:28 PM
  • Sounds like your video card is not capable of running Aero. Download and run the Windows 7 Upgrade Advisor , see what it tells you.
    • Marked as answer by Linda Yan Thursday, October 29, 2009 6:03 AM
    Monday, October 26, 2009 2:00 AM
  • Hi country_3030,

     

    As Ztruker said, please first check if your video card is compatible with Windows 7. If so, please install the latest video card driver and see if the issue occurs. After that, please check the display settings by the steps below:

     

    1. Go to Start -> Control Panel -> System.

    2. Click "Advanced system settings" on the left pane.

    3. On the Advanced tab, click Settings… button under "Performance" section.

    4. Please check "Use visual styles on windows and buttons" option.

    5. Click OK.

     

    Hope this helps.

     

    Regards,

    Linda

     

    • Marked as answer by Linda Yan Thursday, October 29, 2009 6:03 AM
    Monday, October 26, 2009 5:13 AM
  • Reformat and reinstall fixed the problem. A lot of options and some system programs would not work or were not available. I will just call this problem a installation problem and leave it at that. After reinstall everything works perfectly as it should.


    Thanks for all the help!
    Friday, October 30, 2009 5:41 AM