locked
SCOM 2007, Exchange Management Pack and Self Signed Certificates RRS feed

  • Question

  • Hi,

    I've scoured the internet and I can't seem to find any information regarding fixing a problem I have.

    I'm trying to set up the Exchange 2007 management pack but client access monitoring for both active sync and web services connectivity fail.
    I've tracked it down to the fact that the server uses self signed certificates internally.
    As such I get an ssl/tls error when trying to run test-activesyncconnectivity or test-webservicesconnectivity.

    If I manually run those tests using the option -trustanysslcertificate the tests are successful.

    Is there a way to get SCOM using that command line option?

    It would be a shame to not test those two items.

    Thanks for your time,

    Adrian

    Wednesday, November 16, 2011 12:05 PM

Answers

  • according to the MP wiki the rule that runs this cmdlet, Exchange 2007 Test Active Sync Connectivity Collection Rule http://mpwiki.viacode.com/default.aspx?g=posts&t=7165 the parameter for Trust Any SSL Certificate is set to true so it should already Trust Any SSL Certificate. I also checked my mg and it has the same settings.

    also the rule Exchange 2007 Test Web Services Connectivity Collection which runs the cmdlet test-webservicesconnectivity has the same setting. http://mpwiki.viacode.com/default.aspx?g=posts&t=7170

    are you using the latest Exchange 2007 MP?

    hope this helps!


    Scott Moss MVP (Operations Manager) | President - System Center Virtual Users Group | Vice President - Atlanta Southeast Management Users Group (ATL SMUG) Please remember to click “Mark as Answer” on the post that helps you!
    • Marked as answer by Vivian Xing Friday, November 25, 2011 9:05 AM
    Friday, November 18, 2011 5:38 PM