none
can't auto actived windows 10 LTSC on another motherboard after run sysprep without internet

    Question

  • Hi all,

    I built an image windows 10 LTSC for many PCs customer. so I using sysprep while deploying OS windows 10.

    The first I install windows Ctr +shift+F3 to audit mode. at here, I install all drivers and updated lasted OS windows.

    I add key and using command: slmgr /cpky for hidden key in registry.

    Then, I run sysprep command: sysprep /generalize /oobe /shutdown (with unattend.xml put in C:\windows\system32\sysprep)

    Next step: I capture image at here, target for deploying many PCs.

    next step: I deploy this image to another motherboard still model the same. but without connect internet.

    after finished deploying. I connect internet and click active windows-> FAIL. I must type manual key.

    I want windows auto active at this step for another motherboard. how to process anyway? 

    p/s: if I deploy on mainboard using for building is work normaly.

    Thanks,

    Tuesday, May 14, 2019 6:42 AM

Answers

  • Hi,

    KB4495667 has been replaced by the latest update KB4494441. KB4494441 solved some known issues in 4495667, please install the latest and check the symptom. 

    If the issue remains, we can use Windows 10 built-in feedback hub (type feedback hub in search box) to give Microsoft a valuable feedback and I am going to submit this case to Microsoft via our channel. 

    https://support.microsoft.com/en-us/help/4494441/windows-10-update-kb4494441

    Best regards,

    Yilia 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by JQmk Thursday, May 16, 2019 1:52 AM
    Wednesday, May 15, 2019 8:34 AM
    Moderator

All replies