"452 4.3.1 Insufficient system resources" error when Exchange 2003 route email to Exchange 2010 in an coexist environment. RRS feed

  • Question

  • Hi All,

    I am in the mid way of the migration for my Exchange 2003 to a new hardware exchange 2010.

    My project target is to remove the Exchange 2003 from my network and running only a single Exchange 2010.

    My original network is very simple, around 40 clients, single site,  only one single 2003 server with all the AD service plus exchange 2003 for the email service. 

    My migration  plan is simple too:

    1. installed the windows 2008 to the new hardware, join the 2003 domain,

    2. dcpromo the new 2008 server to DC. pass all the AD role from Server 2003 to the new one.

    3. Then install the Exchange 2010 to same hardware as the 2008 DC. 

    4. Moving the mailbox to the new server with the speed few mailboxes per day.

    5. Let the Exchange 2003 still be the internet email bridgehead in the mean while.(For play save)

    6. Put the Exchange 2010 to face the internet mail and take the Exchange 2003 out of the network after all mailbox is done.


    I am in the way of my plan step 4 & 5. When I first tried for 3 mailbox, I found that some emails can not be send from exchange 2003 to exchange 2010 and get "452 4.3.1 Insufficient system resources" from the Default receiver after the Exchange 2003 send "BDAT XXXX last" command. But mail flow from exchange 2010 to 2003 is working perfectly.  

    I have tried to off the Resource Monitoring in EdgeTransport.exe.conf which didn't help to solve the case. It is only the related setting to that error which I can found from the web. BTY, my Exchange 2010 server has plenty of free space of hard drive and memory, as it is a new installed hardware.

    Any other possible reason for my server to getting this error ? Thanks for any suggestion .

    Monday, October 24, 2011 5:04 PM


  • I finally found out that was a folder permission problem. Network Service account don't have a proper permission for the exchange folder beacause of the domain group policy from the old server. Fixed now, Thanks everyone.
    • Marked as answer by arionk Monday, October 24, 2011 5:56 PM
    Monday, October 24, 2011 5:56 PM