none
Hourly Planning RRS feed

  • Question

  • Hi Forum,

    I have been trying to find an answer on this but having tried a few things in Project 2013, I'm no further forward. Hoping you can help. I'm basically looking for an answer on how I can “plan by hour”.

    For some context: I’m pulling together a Weekend Implementation Plan for a production cut-over. The best way is to achieve this is to record activities at the hourly level.

    So far, I’ve set my project Calendar to 24-hours, but when I add a task (e.g. starts Friday 17:30 for 1 hour) when I add the next task (auto) it defaults to next working day starting at 08:00.

    Really I just need project to understand that all tasks should just take notice of my precedents and auto-schedule without trying to insert any gaps: So I'm trying to get to:

    (fixed) Task 1                          – 1.0hr => 17:30 to 18:30
    (auto) Task 2 (dep on Task 1) – 0.5hr => 18:30 to 19:00

    I’m hoping this is fairly straight-forward to achieve... I was going to put into Excel but I felt this exercise would help to get to grips with Project and become more familiar with how it works. I could then leverage VB to create a nice Excel document and further increase my experience. 

    I was thinking to fix all my tasks as manual which would be one way around, but the point about the plan, is that I can flex the times and can see the impact (i.e. how late people need to work).

    Thank you

    Kind Regards
    Mark

    Tuesday, February 16, 2016 1:51 PM

Answers

  • Hi,

    if you set your calender to 24 hours, you also need to adjust working time in File - Options accordingly. There is defined, that a working day starts at 8 and ist finished at 17:00 (5pm.)

    But another idea: use eHours, "e" stands for elapsed (and would be "f" in German). If you need a different language, please let us know, we will find out.

    eDays, eHours, .... just ignore non-working times. Just give it a try (German, so "f", no "e"):

    Does that help?
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    • Marked as answer by MarkS_LE Tuesday, February 16, 2016 3:37 PM
    Tuesday, February 16, 2016 2:34 PM
    Moderator

All replies

  • Hi,

    if you set your calender to 24 hours, you also need to adjust working time in File - Options accordingly. There is defined, that a working day starts at 8 and ist finished at 17:00 (5pm.)

    But another idea: use eHours, "e" stands for elapsed (and would be "f" in German). If you need a different language, please let us know, we will find out.

    eDays, eHours, .... just ignore non-working times. Just give it a try (German, so "f", no "e"):

    Does that help?
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    • Marked as answer by MarkS_LE Tuesday, February 16, 2016 3:37 PM
    Tuesday, February 16, 2016 2:34 PM
    Moderator
  • Hi Barbara,

    Thank you for your reply. To be honest I didn't quite follow eHours, but I will look into this further.

    In the meantime I noticed that the tasks were all ok, until I added a resource. I've now realised I need to set the working time for the resources to use the 24 hour calendar.  Everything looks to be working fine.

    Kind Regards

    Mark

    Tuesday, February 16, 2016 3:37 PM