none
WINDOWS SERVER 2008 R2 - NAO CONSIGO LER MAIS NADA - TEXTO EM PORTUGUES FOI SUBSTITUIDO POR SIMBOLOS

    Question

  • Depois de utilizar o Advanced SystemCare 6.0 free em meu servidor 2008 r2, tive um problema serio: A linguagem português deu lugar a símbolos (Pauzinhos na vertical) em todas as opções, ícones, textos, não consigo fazer mais nada.

    Alguém poderia ajudar?

    Obrigado.


    Wednesday, February 6, 2013 8:20 PM

Answers

  • Acabei de encontrar a solução.

    Criei um arquivo .reg para adicionar as fontes ao registro do windows server.

    Analisei o log de execução do ADVANCED SYSTEM CARE e descobri que ele remove todas as entradas de fontes do registro, então fiz o inverso e criei o arquivo. Ja testei na minha maquina e funcionou.

    Posso colocar um link do meu FTP para download, se necessário.

    Aguardo uma resposta,

    Obrigado,

    William Dourado

    Wednesday, February 20, 2013 3:25 PM
  • Boa noite Willian,

    Temos um caso rodando na thread abaixo com um amigo com o mesmo problema. Se possível compartilhe suas informações nessa thread aberta, pois é o mesmo caso.

    http://social.technet.microsoft.com/Forums/pt-BR/winsrv2008pt/thread/6422f076-04b2-4e02-a30f-7c9726e6d98e

    Ja passei alguns procedimentos, talvez você possa ajudar.

    Obrigado

    Vinicius Mozart

    Thursday, February 7, 2013 10:56 PM
    Moderator
  • Bom dia Vinicius,

               Ja tentei de tudo, instalei outros linguage packs, mas a opçãp de escolher o idioma não apareçe na tela, por isso não é possível selecionar outro idioma.

       Porém descobri uma forma de escolher o idioma na reinicialização do boot, mas mesmo sem sucesso.

       O meu problema foi decorrente do ADVANCED SYSTEM CARE também, assim como o do Elielson Rabelo.

               Estou clonando o HD para efetuar outros teste e posto os resultados depois.

               Obrigado.

           

             

    Wednesday, February 20, 2013 1:45 PM

All replies

  • Boa noite Willian,

    Temos um caso rodando na thread abaixo com um amigo com o mesmo problema. Se possível compartilhe suas informações nessa thread aberta, pois é o mesmo caso.

    http://social.technet.microsoft.com/Forums/pt-BR/winsrv2008pt/thread/6422f076-04b2-4e02-a30f-7c9726e6d98e

    Ja passei alguns procedimentos, talvez você possa ajudar.

    Obrigado

    Vinicius Mozart

    Thursday, February 7, 2013 10:56 PM
    Moderator
  • Bom dia Vinicius,

               Ja tentei de tudo, instalei outros linguage packs, mas a opçãp de escolher o idioma não apareçe na tela, por isso não é possível selecionar outro idioma.

       Porém descobri uma forma de escolher o idioma na reinicialização do boot, mas mesmo sem sucesso.

       O meu problema foi decorrente do ADVANCED SYSTEM CARE também, assim como o do Elielson Rabelo.

               Estou clonando o HD para efetuar outros teste e posto os resultados depois.

               Obrigado.

           

             

    Wednesday, February 20, 2013 1:45 PM
  • Acabei de encontrar a solução.

    Criei um arquivo .reg para adicionar as fontes ao registro do windows server.

    Analisei o log de execução do ADVANCED SYSTEM CARE e descobri que ele remove todas as entradas de fontes do registro, então fiz o inverso e criei o arquivo. Ja testei na minha maquina e funcionou.

    Posso colocar um link do meu FTP para download, se necessário.

    Aguardo uma resposta,

    Obrigado,

    William Dourado

    Wednesday, February 20, 2013 3:25 PM
  • Boa noite,

    Post o arquivo para ajudar os amigos.

    Vinicius Mozart


    Wednesday, February 20, 2013 10:49 PM
    Moderator
  • Boa tarde,

    Ai vai o download do arquivo:

    http://www.e-freepower.com.br/programas/ms_fonts.rar

    Espero ter ajudado,

    William Dourado



    Thursday, February 21, 2013 5:32 PM
  • Obrigado Willian! Resolveu meu problema no Windows Server 2003.
    Monday, May 26, 2014 12:52 PM